



<!DOCTYPE html>
<html lang="en">
  <head>
    <title>What $855K buys in Los Angeles right now - Curbed LA</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Curbed LA" />
    
    
    <script type="text/javascript" src="https://optimize-stats.voxmedia.com/loader.min.js?key=6e52e0ad8b3852a9"></script>
      <meta property="article:publisher" content="https://www.facebook.com/curbedla" />
  <meta property="author" content="Jenna Chandler" />
  <meta property="article:author" content="https://www.facebook.com/jenna.chandler.75" />
  <meta property="article:published_time" content="2020-01-13T13:02:40-08:00" />
  <meta property="article:modified_time" content="2020-01-13T13:02:40-08:00" />

    

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3098CD_0_0.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_2_0.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_0_0.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_0_0.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_3_0.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_4_0.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2" as="font" type="font/woff2" crossorigin>
  



<link rel="preconnect" href="https://use.typekit.net">


<meta id="chorus-fonts" data-cid="site/font_loader-1629328001_4557_28173" data-cdata='{"version":"13bc12ddcf385a5ce73ca3cea2e0451a","fonts_catalog":[{"slug":"curbed-acto","family":"Acto","weight":"400","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3098CD_0_0.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3098CD_0_0.woff"},{"slug":"curbed-acto","family":"Acto","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_2_0.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_2_0.woff"},{"slug":"curbed-acto","family":"Acto","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_0_0.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_0_0.woff"},{"slug":"curbed-acto","family":"Acto","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_0_0.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_0_0.woff"},{"slug":"curbed-rude-slab","family":"RudeSlab","weight":"700","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_3_0.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_3_0.woff"},{"slug":"curbed-rude-slab","family":"RudeSlab","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_4_0.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/curbed/webfonts/3056FF_4_0.woff"},{"slug":"unison-nitti","family":"nitti-grotesk","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff"}],"font_stylesheets":["https://fonts.voxmedia.com/unison/stylesheets/curbed.9a08c78672056804b51272b983a71376.css"],"font_tracker_stylesheets":["//hello.myfonts.net/count/3056ff"],"typekit_ids":[],"headline_balance_div_classes":".c-entry-box--compact__title,.c-entry-box--compact__dek","headline_balance_fraction":0.5}'>

    <script data-privacy-no-concern>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

    <script>
  dataLayer = [{"Network":"archive.curbed","Community":"la.curbed","root_domain":"archive.curbed.com","GA Primary ID":"UA-189494-74","GA Secondary ID":"UA-189494-3","GA CrossDomains":"archive.curbed.com,atlanta.curbed.com,austin.curbed.com,boston.curbed.com,chicago.curbed.com,detroit.curbed.com,la.curbed.com,ny.curbed.com,sf.curbed.com","Content ID":"20827826","Story Word Count":563,"Super Groups":"homes-for-sale:rent-comparisons","Entry Groups":"front-page:curbed-comparisons-la:la-homes-for-sale","Hermano Records":"jefferson-park:hollywood:altadena:long-beach","articleSection":"Front Page","Author":"Jenna Chandler","Last Time Updated":"2020-01-13 21:16","Hour of Update":"21","Publish Date":"2020-01-13 16:02","Hour of Publish":"16","Evergreen URL":"no value set","commerceAffiliateDisclosure":"no value set:no value set","Demand Post":"no","All Chorus Categories":"archive.curbed:la.curbed:homes-for-sale:rent-comparisons:front-page:curbed-comparisons-la:la-homes-for-sale:jefferson-park:hollywood:altadena:long-beach","Content Type":"article","chartbeat_domain":"la.curbed.com","chartbeat_zone":"172968584/curbed/la.curbed.com/homes-for-sale","chartbeat_authors":"Jenna Chandler","Logged in Status":"Logged Out","auth0_id":"No Auth0 ID","enable_url_cleaning":true,"ScrollSubscription":"false"}];
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->


    <link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script>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</script>


      <link href="https://archive.curbed.com/style/community/593/216607f62ac3a5c6e4f8e8a5e5bacf82/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://archive.curbed.com/style/community/593/f722b75efba1f1fb1f2daea6f2d137b9/tools.css">
    
    <script src="https://cdn.vox-cdn.com/packs/js/concert_ads-8a8f1a012a05f1d3f263.js" async="async" integrity="sha256-Yw1UjjanqLPree8fHcvZWj0ArssT/7bghtWBX0rbY5w= sha384-iTHUQQPNCIo8nWUJVKOB+ZXZp8pvNWxZPjkY5paBGwH8aQJarIXXBTUfYOotQWh8" crossorigin="anonymous"></script>
<script type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>


  <script src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>


  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>


    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script>
<script>
// Formatter for Curbed Handbook
document.addEventListener("DOMContentLoaded", function() { 
  var groups = document.querySelectorAll('.c-entry-hero .c-entry-group-labels li span');
  for (var i = 0; i<groups.length; i++){
    // If it has "Curbed Handbook" in the groups
    if (groups[i].innerText.toLowerCase() === 'curbed handbook') {
      // set the text of the "in this story stream" module to be "In This Chapter"
      document.querySelector('.c-simple-link-list.c-simple-link-list-stream .p-breaker-head__wrapper').innerText = "In This Chapter";
      return;
    }
  }
});
</script><meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94" />
    <meta name="description" content="A Jefferson Park bungalow or a Hollywood townhouse?" />
<link rel="canonical" href="https://la.curbed.com/2020/1/13/21063785/los-angeles-homes-for-sale-jefferson-park-hollywood" />
<meta property="og:description" content="A Jefferson Park bungalow or a Hollywood townhouse?" />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/O1iq4TNrcW33gbBGm0ldLWKrxN0=/0x92:1280x762/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg" />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:site_name" content="Curbed LA" />
<meta property="og:title" content="What $855K buys in Los Angeles right now" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://la.curbed.com/2020/1/13/21063785/los-angeles-homes-for-sale-jefferson-park-hollywood" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://la.curbed.com/2020/1/13/21063785/los-angeles-homes-for-sale-jefferson-park-hollywood" />
      <meta name="twitter:title" content="What $855K buys in Los Angeles right now" />
      <meta name="twitter:description" content="A Jefferson Park bungalow or a Hollywood townhouse?" />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/PtZLGtw6WrcgVgkI53ZEVZtIKPQ=/0x107:1280x747/fit-in/1200x600/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg" />
      <meta name="twitter:site" content="CurbedLA" />
    
<meta name="robots" content="max-image-preview:large" />
    
  <link rel="shortcut icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071723/favicon__1_.0.ico">


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071799/16x16.0.png" sizes="16x16">
  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071795/32x32.0.png" sizes="32x32">
  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071801/96x96.0.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071793/192x192.0.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071797/180x180.0.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6071835/144x144.0.png">
  <meta name="msapplication-TileColor" content="#FF604A">
  <meta name="theme-color" content="">


    <meta data-chorus-version="1629295689" />

    
    <link rel="alternate" type="application/rss+xml" title="Curbed LA" href="/rss/index.xml" />
    
      <script type="application/ld+json">
  {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://la.curbed.com/2020/1/13/21063785/los-angeles-homes-for-sale-jefferson-park-hollywood","url":"https://la.curbed.com/2020/1/13/21063785/los-angeles-homes-for-sale-jefferson-park-hollywood","headline":"What $855K buys in Los Angeles right now","description":"A Jefferson Park bungalow or a Hollywood townhouse? ","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"datePublished":"2020-01-13T13:02:40-08:00","dateModified":"2020-01-13T13:02:40-08:00","author":[{"@type":"Person","name":"Jenna Chandler"}],"publisher":{"@type":"Organization","name":"Curbed LA","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/13668559/google_amp.0.png","width":116,"height":60}},"articleSection":"Front Page","keywords":["Front Page","Homes For Sale","Los Angeles Curbed Comparisons","For Sale in Los Angeles","Curbed Comparisons"],"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/IuNXCBjZHuTD1HhkmW2CTYt0wSo=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/f0HFA7Z6dbsY5euCT47nwvwegKo=/1400x1050/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/pvbXJfMHrUMYwG7YxyW1WBo_oeg=/1400x788/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg","width":1400,"height":788}],"thumbnailUrl":"https://cdn.vox-cdn.com/thumbor/IuNXCBjZHuTD1HhkmW2CTYt0wSo=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg"}
</script>


    <meta name="outbrainsection" content="curbed-comparisons-la"></meta>
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="entry_key_unison_standard entry_layout_unison_main entry_template_standard" data-entry-id="20827826">
    <a class="sr-only link-skip" href="#content">Skip to main content</a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      
      
<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="593::">
    <header class="c-global-header " data-cid="site/global_header-1629331403_3075_150168" role="banner" data-analytics-placement="navigation" data-cdata='{"nav_items_limit":0}'>
  <div class="l-wrapper">
    <div class="c-global-header__logo has-locale">
      <a href="/" id="chorus-brand" data-analytics-link="home">
        
          <span class="sr-only">Curbed LA homepage</span>
          <span class="c-global-header__logo-large" aria-hidden="true" tabindex="-1">
            
  <svg x="0px" y="0px" viewbox="-145 177 500 259" enable-background="new -145 177 500 259" fill="#ffffff">
<g>
  <path id="Fill-1" d="M-61.5,315.7v-7.1c0-7.7-3.1-10-6.7-8.9c-5.6,1.7-7.4,5.6-7.4,12.4
    v46.1c0,6.8,1.8,9.5,7.4,7.8c5-1.6,6.7-5.4,6.7-11.3v-11l13.9-4.3v10.4c0,12.8-6.7,25.4-20.6,29.7c-14.6,4.5-21.3-3.8-21.3-16.6
    v-46.8c0-12.8,6.7-25.4,21.3-29.9c13.9-4.3,20.6,4.9,20.6,18.5v6.7L-61.5,315.7"></path>
  <path id="Fill-2" d="M-20.1,272.5l13.9-4.3v68.6c0,6.7,2.4,9.2,7.4,7.6
    s7.4-5.6,7.4-12.3v-68.6l13.9-4.3v68c0,15.6-8.1,26.7-21.3,30.8c-13.2,4.1-21.3-1.9-21.3-17.5V272.5"></path>
  <path id="Fill-3" d="M64,287.1l4.9-1.5c7.5-2.3,10.3-6.4,10.3-17.2
    c0-10.8-2.8-13.1-10.3-10.8l-4.9,1.5V287.1L64,287.1z M64,337.2l-13.9,4.3v-90.9l19.5-6.1c15.6-4.9,23.5,0.1,23.5,19.5
    c0,14.6-5,22.1-9.7,26l11.8,37.5L81,331.8l-9.9-34.6c-1.8,0.8-4.7,1.8-7.2,2.6V337.2L64,337.2z"></path>
  <path id="Fill-4" d="M135.2,321.1l5.8,1.8c7.4,2.3,10.1-1.6,10.1-10.8
    c0-9.3-3.1-15-11.4-17.5l-4.5-1.4V321.1L135.2,321.1z M135.2,280.3l5,1.6c5.3,1.6,9.3-1.1,9.3-8.7c0-8.4-2.9-13.8-9.1-15.7
    l-5.3-1.6V280.3L135.2,280.3z M121.3,238.7l20.6,6.4c14.9,4.7,21.5,15.3,21.5,30.8c0,7.8-2.9,15.1-9.6,16
    c7.1,5.7,11.2,13.3,11.2,25c0,15-5.9,24.5-21.7,19.5l-22-6.9V238.7L121.3,238.7z"></path>
  <path id="Fill-5" d="M191.7,351.6v-90.9l37.2,11.6v13.6l-23.3-7.3v23.4l17.9,5.6v13.6
    l-17.9-5.6v26.7l24.9,7.8v13.6L191.7,351.6"></path>
  <path id="Fill-6" d="M270.5,363.4l4.8,1.5c7.4,2.3,10,0,10-9.6v-39.8
    c0-9.6-2.6-13.5-10-15.8l-4.8-1.5V363.4L270.5,363.4z M256.6,281l20.6,6.4c14.3,4.5,22,15.7,22,34.3v36c0,18.6-7.6,25.1-22,20.6
    l-20.6-6.4V281L256.6,281z"></path>
  <path id="Fill-7" d="M104.8,177.5l-3.8,1.2l-236.9,74l-9,2.8v179.6h499.5V255.5l-9-2.8
    l-236.9-74L104.8,177.5L104.8,177.5z M104.8,191l236.9,74v157.3h-473.8V264.9L104.8,191L104.8,191z"></path>
</g>
</svg>


          </span>
        
        
          <span class="c-global-header__logo-small">
            
  <svg x="0px" y="0px" viewbox="-145 177 500 259" enable-background="new -145 177 500 259" fill="#ffffff">
<g>
  <path id="Fill-1" d="M-61.5,315.7v-7.1c0-7.7-3.1-10-6.7-8.9c-5.6,1.7-7.4,5.6-7.4,12.4
    v46.1c0,6.8,1.8,9.5,7.4,7.8c5-1.6,6.7-5.4,6.7-11.3v-11l13.9-4.3v10.4c0,12.8-6.7,25.4-20.6,29.7c-14.6,4.5-21.3-3.8-21.3-16.6
    v-46.8c0-12.8,6.7-25.4,21.3-29.9c13.9-4.3,20.6,4.9,20.6,18.5v6.7L-61.5,315.7"></path>
  <path id="Fill-2" d="M-20.1,272.5l13.9-4.3v68.6c0,6.7,2.4,9.2,7.4,7.6
    s7.4-5.6,7.4-12.3v-68.6l13.9-4.3v68c0,15.6-8.1,26.7-21.3,30.8c-13.2,4.1-21.3-1.9-21.3-17.5V272.5"></path>
  <path id="Fill-3" d="M64,287.1l4.9-1.5c7.5-2.3,10.3-6.4,10.3-17.2
    c0-10.8-2.8-13.1-10.3-10.8l-4.9,1.5V287.1L64,287.1z M64,337.2l-13.9,4.3v-90.9l19.5-6.1c15.6-4.9,23.5,0.1,23.5,19.5
    c0,14.6-5,22.1-9.7,26l11.8,37.5L81,331.8l-9.9-34.6c-1.8,0.8-4.7,1.8-7.2,2.6V337.2L64,337.2z"></path>
  <path id="Fill-4" d="M135.2,321.1l5.8,1.8c7.4,2.3,10.1-1.6,10.1-10.8
    c0-9.3-3.1-15-11.4-17.5l-4.5-1.4V321.1L135.2,321.1z M135.2,280.3l5,1.6c5.3,1.6,9.3-1.1,9.3-8.7c0-8.4-2.9-13.8-9.1-15.7
    l-5.3-1.6V280.3L135.2,280.3z M121.3,238.7l20.6,6.4c14.9,4.7,21.5,15.3,21.5,30.8c0,7.8-2.9,15.1-9.6,16
    c7.1,5.7,11.2,13.3,11.2,25c0,15-5.9,24.5-21.7,19.5l-22-6.9V238.7L121.3,238.7z"></path>
  <path id="Fill-5" d="M191.7,351.6v-90.9l37.2,11.6v13.6l-23.3-7.3v23.4l17.9,5.6v13.6
    l-17.9-5.6v26.7l24.9,7.8v13.6L191.7,351.6"></path>
  <path id="Fill-6" d="M270.5,363.4l4.8,1.5c7.4,2.3,10,0,10-9.6v-39.8
    c0-9.6-2.6-13.5-10-15.8l-4.8-1.5V363.4L270.5,363.4z M256.6,281l20.6,6.4c14.3,4.5,22,15.7,22,34.3v36c0,18.6-7.6,25.1-22,20.6
    l-20.6-6.4V281L256.6,281z"></path>
  <path id="Fill-7" d="M104.8,177.5l-3.8,1.2l-236.9,74l-9,2.8v179.6h499.5V255.5l-9-2.8
    l-236.9-74L104.8,177.5L104.8,177.5z M104.8,191l236.9,74v157.3h-473.8V264.9L104.8,191L104.8,191z"></path>
</g>
</svg>


          </span>
        
        
        
          <span class="c-global-header__locale">Los Angeles</span>
        
      </a>
      
    </div>
    
    
      <div class="c-global-header__actions">
    

    

    
      
      <div class="c-global-header__login logged_out_menu">
        <a class="c-global-header__login-icon" href="https://auth.voxmedia.com/login?community_id=593&amp;return_to=https%3A%2F%2Fla.curbed.com%2F" data-return-to data-ui="icon"><svg role="img" class="c-global-header__login-svg"><use xlink:href="#icon-user"></use></svg>
          <span class="sr-only">Log in or sign up</span>
        </a>
        <ul class="c-global-header__login-menu" data-ui="menu">
          <li class="c-global-header__login-menu-item logged_out_item">
            <a href="https://auth.voxmedia.com/login?community_id=593&amp;return_to=https%3A%2F%2Fla.curbed.com%2F" data-return-to data-analytics-link="login">Log In</a>
          </li>
          
            <li class="c-global-header__login-menu-item logged_out_item">
              <a href="https://auth.voxmedia.com/signup?community_id=593&amp;return_to=https%3A%2F%2Fla.curbed.com%2F" data-return-to data-analytics-link="signup">Sign Up</a>
            </li>
          
        </ul>
      </div>
      
    
    
    
      <div class="c-global-header__search" aria-labelledby="global-header__search--label">
        <h2 class="sr-only" id="global-header__search--label">Site search</h2>
        <button type="submit" class="c-global-header__search-trigger">
          <span class="sr-only">Search</span>
          <svg role="img" class="c-global-header__login-svg" aria-hidden="true"><title>Search</title>
<use xlink:href="#icon-search"></use></svg>
        </button>
      </div>
    
    
      </div>
    
    
    <nav class="c-global-header__links" aria-labelledby="global-header__links--label">
      <h2 id="global-header__links--label" class="sr-only">Curbed LA main menu</h2>
      <ul>
        
          
          
          
            <li class="c-global-header__link " data-nav-item-id="cities" data-nav-list-trigger="cities">
              
              <a href="/cities-directory">
              Cities
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link " data-nav-item-id="homes" data-nav-list-trigger="homes">
              
              <a class="c-global-header__label">
              Homes
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="neighborhoods">
              
              <a href="http://www.curbed.com/cities-directory#los-angeles">
              Neighborhoods
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="news" data-nav-list-trigger="news">
              
              <a class="c-global-header__label">
              News
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
        
        <li class="c-global-header__link-more " data-nav-list-trigger="more">
          <a class="c-global-header__label">
            More
            <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            <span class="c-global-header__link-hamburger"><svg role="img"><use xlink:href="#icon-hamburger"></use></svg></span>
          </a>
        </li>
      </ul>
    </nav>
    
    
      <div class="p-input-header c-global-header__search-menu" data-analytics-class="search">
  <form action="/search" method="GET" id="global_search_form" data-analytics-class="search">
    
    <input class="p-input-header__input" name="q" placeholder="Search">
    <input type="submit" class="p-input-header__link p-button" value="Search">
  </form>
</div>

    
    
  </div>
</header>
<section class="c-nav-list" data-cid="site/nav_list-1629331403_1841_150167" data-cdata='{"tab_id":"more"}'>
  <div class="c-nav-list__inner">
  
    <ul class="c-nav-list__main" data-nav-list-id="more">
      
        <li data-nav-item-id="cities" data-nav-list-id="cities">
        
          <a class="c-nav-list__label" href="/cities-directory">
            Cities
            
              <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            
          </a>
          
        

         
            
            
              <ul class="c-nav-list__sub-items has-columns">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://atlanta.curbed.com/">
                          Atlanta
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://austin.curbed.com/">
                          Austin
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://boston.curbed.com/">
                          Boston
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://chicago.curbed.com/">
                          Chicago
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://detroit.curbed.com/">
                          Detroit
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://la.curbed.com/">
                          Los Angeles
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://ny.curbed.com/">
                          New York
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://sf.curbed.com/">
                          San Francisco
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://archive.curbed.com/">
                          Archive.curbed.com
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="homes" data-nav-list-id="homes">
        
          <span class="c-nav-list__label">
          Homes
          
            <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
          
          </span>
        

         
            
            
              <ul class="c-nav-list__sub-items">
                
                  
                    
                    <li class=" ">
                      
                        <a href="https://la.curbed.com/la-homes-for-sale">
                          For Sale  in LA
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://la.curbed.com/la-apartments-houses-for-rent">
                          For Rent in LA
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://la.curbed.com/curbed-comparisons-la">
                          Curbed Comparisons
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://la.curbed.com/la-home-tours">
                          Home Tours
                        </a>
                      
                      
                    </li>
                    
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="neighborhoods">
        
          <a class="c-nav-list__label" href="http://www.curbed.com/cities-directory#los-angeles">
            Neighborhoods
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="news" data-nav-list-id="news">
        
          <span class="c-nav-list__label">
          News
          
            <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
          
          </span>
        

         
            
            
              <ul class="c-nav-list__sub-items has-columns">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://la.curbed.com/la-market-reports">
                          Real Estate Market Reports
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://la.curbed.com/la-rental-market">
                          Rental Market Reports
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://la.curbed.com/los-angeles-homelessness">
                          Homelessness
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/la-development">
                          Development  News 
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://la.curbed.com/transportation">
                          Transportation
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/la-architecture">
                          Architecture  
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
              </ul>
            
          
        </li>
      
      <button data-ui="close-nav" type="button" class="c-nav-list__close">✕</button>
    </ul>
  
  </div>
</section>


</div>


      <div class="c-ad-allowlist" data-ui="ad-allowlist" data-cid="site/ad_allowlist-1629328040_8618_18503" data-cdata='{"adblocker_allowlist_prompt_enabled":true,"messaging_urls":["https://cdn.concert.io/lib/adblock/curbed_local.html"],"selector":".l-header"}'></div>

      
    </div>
    <style id="custom-entry-styles" type="text/css">
  
</style>

<main id="content" tabindex="-1" class="l-wrapper">
  <article class="l-segment l-main-content">
    <span data-content-admin-id="20827826"></span>
    <div class="l-segment">
  
  <div class="c-entry-hero c-entry-hero--default ">
  
  
<div class="c-entry-group-labels c-entry-group-labels--article">
  <p class="sr-only c-entry-box--compact__labels-title" id="heading-label--az9ssf6q">Filed under:</p>
  
  
    

      <ul aria-labelledby="heading-label--az9ssf6q">
        
          <li class="c-entry-group-labels__item">
            <a href="https://la.curbed.com/neighborhood/793/jefferson-park">
              <span>Jefferson Park</span>
            </a>
          </li>
        
          <li class="c-entry-group-labels__item">
            <a href="https://archive.curbed.com/homes-for-sale">
              <span>Homes For Sale</span>
            </a>
          </li>
        
          <li class="c-entry-group-labels__item">
            <a href="https://la.curbed.com/curbed-comparisons-la">
              <span>Los Angeles Curbed Comparisons</span>
            </a>
          </li>
        
      </ul>
      
    
  
  
</div>

  <div class="c-entry-hero__header-wrap">
    <h1 class="c-page-title">What $855K buys in Los Angeles right now</h1>

    
      <div class="c-entry-hero__meta">
        <div class="c-entry-stat--comment" data-cid="site/entry_stat-1629331402_4252_150138" data-cdata='{"id":20827826,"comment_count":13,"recommended_count":0,"url":"https://la.curbed.com/2020/1/13/21063785/los-angeles-homes-for-sale-jefferson-park-hollywood"}'>
  <a href="https://la.curbed.com/2020/1/13/21063785/los-angeles-homes-for-sale-jefferson-park-hollywood#comments" class="p-comment-notification__unread" data-ui="unread">
    <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
    New,
  </a>
  <a href="https://la.curbed.com/2020/1/13/21063785/los-angeles-homes-for-sale-jefferson-park-hollywood#comments" class="p-comment-notification" data-ui="comment">
    
      <span class="c-entry-stat__comment-data" data-ui="comment-data">
        13
      </span>
    
    <span class="u-hidden-text">comments</span>
  </a>
</div>

      </div>
    
  </div>
  <p class="c-entry-summary p-dek">A Jefferson Park bungalow or a Hollywood townhouse? </p>

  
    <div class="c-byline">
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://la.curbed.com/authors/jenna-chandler" data-analytics-link="author-name"><span class="c-byline__author-name">Jenna Chandler</span></a><span class="c-byline__item"><a href="https://www.twitter.com/jennakchandler" class="c-byline__twitter-handle">@jennakchandler</a></span>
        
      </span>
      
      <span class="c-byline__item">
        
        <time class="c-byline__item" data-ui="timestamp" datetime="2020-01-13T21:02:40">
          Jan 13, 2020,  1:02pm PST
        </time>
      </span>
      
      
      
    
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="20827826" data-cid="tools/entry_admin_button-1629331402_1744_150139" data-cdata='{"id":20827826}'></a>

  </span>
</div>


  
  
</div>



  
  
  
</div>
<div class="l-sidebar-fixed l-segment l-article-body-segment">
  <div class="l-col__main">
    
    





<div class="c-entry-content ">
    <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_4288_150141" data-cdata='{"asset_id":12887149,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/M5CinB3M5AYWdqR9H-4siy-kW-Q=/0x0:1800x400/320x0/filters:focal(0x0:1800x400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 320w, https://cdn.vox-cdn.com/thumbor/eXanq3ROsb-VZHwVPh57d6AFcdw=/0x0:1800x400/520x0/filters:focal(0x0:1800x400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 520w, https://cdn.vox-cdn.com/thumbor/wTqhnypG_8khru0GehIAR-o7EEk=/0x0:1800x400/720x0/filters:focal(0x0:1800x400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 720w, https://cdn.vox-cdn.com/thumbor/CnmEU6D0IlIx4jdFqDKkD1sAhAo=/0x0:1800x400/920x0/filters:focal(0x0:1800x400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 920w, https://cdn.vox-cdn.com/thumbor/45bQh4sAUIPOE7hj_Mst0F94xNQ=/0x0:1800x400/1120x0/filters:focal(0x0:1800x400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 1120w, https://cdn.vox-cdn.com/thumbor/PnXbDbVk-EM369gMaHHCLF0k-es=/0x0:1800x400/1320x0/filters:focal(0x0:1800x400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 1320w, https://cdn.vox-cdn.com/thumbor/whNDk5qlzBfnGEZNHugKQ6HK5R8=/0x0:1800x400/1520x0/filters:focal(0x0:1800x400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 1520w, https://cdn.vox-cdn.com/thumbor/FbmL1jtoKTHD4fhaZoWAHpGHtEE=/0x0:1800x400/1720x0/filters:focal(0x0:1800x400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 1720w, https://cdn.vox-cdn.com/thumbor/hVpdrtUeDMxKJItpKjlcDBKPVEs=/0x0:1800x400/1920x0/filters:focal(0x0:1800x400):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/-pdVgocK95yfu6ZLMoN55-dG7Sc=/0x0:1800x400/320x0/filters:focal(0x0:1800x400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 320w, https://cdn.vox-cdn.com/thumbor/12vRQxTLDXBMty6kcIrZ93LwOQY=/0x0:1800x400/520x0/filters:focal(0x0:1800x400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 520w, https://cdn.vox-cdn.com/thumbor/HVxzn4tPeo6uLN_PiOVqMl1H8JU=/0x0:1800x400/720x0/filters:focal(0x0:1800x400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 720w, https://cdn.vox-cdn.com/thumbor/d4-ggvbuMmrH_QVE1yvzfeDMJmA=/0x0:1800x400/920x0/filters:focal(0x0:1800x400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 920w, https://cdn.vox-cdn.com/thumbor/ZixKJg55h7Sako3r_UtTQns32Pc=/0x0:1800x400/1120x0/filters:focal(0x0:1800x400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 1120w, https://cdn.vox-cdn.com/thumbor/SyywFVb3QRn3VzQZoxx603QtZUk=/0x0:1800x400/1320x0/filters:focal(0x0:1800x400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 1320w, https://cdn.vox-cdn.com/thumbor/P4ksYm6of6Hi2E3UoNuMynB8hLs=/0x0:1800x400/1520x0/filters:focal(0x0:1800x400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 1520w, https://cdn.vox-cdn.com/thumbor/_OCAA3qNxvTRvakJH1HFKhuqB1g=/0x0:1800x400/1720x0/filters:focal(0x0:1800x400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 1720w, https://cdn.vox-cdn.com/thumbor/_r-J4m7pKfTagbgnZ9_d2YN8wC0=/0x0:1800x400/1920x0/filters:focal(0x0:1800x400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="Curbed LA comparisons header" data-upload-width="1800" src="https://cdn.vox-cdn.com/thumbor/uHry5F2o9YGzK4iF0nIxVej1KKU=/0x0:1800x400/1200x0/filters:focal(0x0:1800x400):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/12887149/CurbedComparisons_LA_PostHeader.png">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

<p id="zfa89b"><em>Welcome to </em><a href="http://la.curbed.com/tags/curbed-comparisons"><em>Curbed Comparisons</em></a><em>, where we explore what you can rent or buy for a certain dollar amount in various LA ’hoods. We’ve found five homes and condos within about $10,000 of today’s price: $855,000.</em></p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/12887153/CurbedComparisons_LA_HorizontalRule.gif">
      
        
<img class="c-dynamic-image " alt="Curbed LA comparison horizontal rule gif" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1629331403_1891_150142" data-cdata='{"asset_id":12887153,"ratio":"*"}'>
<noscript><img alt="Curbed LA comparison horizontal rule gif" src="https://cdn.vox-cdn.com/uploads/chorus_asset/file/12887153/CurbedComparisons_LA_HorizontalRule.gif"></noscript>

      
    </span>
    
  </span>
  
</figure>

<div><div class="c-image-grid">
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_8697_150143" data-cdata='{"asset_id":19598023,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/yhn5plgu0JNSD49Kf5Nha7tCDEU=/0x0:1280x853/320x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 320w, https://cdn.vox-cdn.com/thumbor/xcrF5IQ5OZdnaOyvxKq3QuN0a_o=/0x0:1280x853/520x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 520w, https://cdn.vox-cdn.com/thumbor/t-gwBD2IL_piS0NZhMeXaptwXjk=/0x0:1280x853/720x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 720w, https://cdn.vox-cdn.com/thumbor/bUPFm3XFwRgrJDdLb0fcmXFtVkU=/0x0:1280x853/920x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 920w, https://cdn.vox-cdn.com/thumbor/eKQRa8CtPQajGDxox1VBIMIAD40=/0x0:1280x853/1120x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 1120w, https://cdn.vox-cdn.com/thumbor/rEHpwCTwEYwwOT8G9_ccMS3_2DQ=/0x0:1280x853/1320x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 1320w, https://cdn.vox-cdn.com/thumbor/PRUVYqrCvzpCNHRWpFL4uV-lI5s=/0x0:1280x853/1520x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 1520w, https://cdn.vox-cdn.com/thumbor/35h923mPgRkPQ8KxABJ68T4T6jU=/0x0:1280x853/1720x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 1720w, https://cdn.vox-cdn.com/thumbor/wB5r9FdAO8n0En2giiqGOfo_jcc=/0x0:1280x853/1920x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/tgn3BnulFcsQweO2XskyW73g9MM=/0x0:1280x853/320x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 320w, https://cdn.vox-cdn.com/thumbor/BRhYNK2gL0e3jiQNGq7ASR3Y07o=/0x0:1280x853/520x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 520w, https://cdn.vox-cdn.com/thumbor/qDW-V4-1ckE9GFHLa4miNS_R9rA=/0x0:1280x853/720x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 720w, https://cdn.vox-cdn.com/thumbor/iyJJTvRGxwLjc0o3-_6H2kb3l7c=/0x0:1280x853/920x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 920w, https://cdn.vox-cdn.com/thumbor/OFC6dMxUPV_2ap9Q-kzsDX4ky4I=/0x0:1280x853/1120x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 1120w, https://cdn.vox-cdn.com/thumbor/o3gG4pbPSoSKjTPEXzYfh7EI5A8=/0x0:1280x853/1320x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 1320w, https://cdn.vox-cdn.com/thumbor/V1Omof3px8RJQnlDF7nP03HVWZg=/0x0:1280x853/1520x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 1520w, https://cdn.vox-cdn.com/thumbor/oDI42vQxS7I6WYr_i7wJBdu1kpg=/0x0:1280x853/1720x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 1720w, https://cdn.vox-cdn.com/thumbor/0TgrnsCt5GIfkBGUsKqJmx8lADY=/0x0:1280x853/1920x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1280" src="https://cdn.vox-cdn.com/thumbor/fwwXP8Gl3g38iqFen96mmV8zKKM=/0x0:1280x853/1200x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598023/unnamed__16_.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_2607_150144" data-cdata='{"asset_id":19598024,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/GFn1yckMf6dnwG--inyBQ9HLdK4=/0x0:1280x853/320x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 320w, https://cdn.vox-cdn.com/thumbor/fi51RvDtIbMKZ-uWpRmrdjBO3RI=/0x0:1280x853/520x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 520w, https://cdn.vox-cdn.com/thumbor/nGD83GVfgE5LcKXmhmbT_jTo3w8=/0x0:1280x853/720x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 720w, https://cdn.vox-cdn.com/thumbor/kX0PjBl_vZwCzthIL4pKD4HLxfY=/0x0:1280x853/920x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 920w, https://cdn.vox-cdn.com/thumbor/k79A0eRPlkwAxd5mn5s4rvPmAf4=/0x0:1280x853/1120x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 1120w, https://cdn.vox-cdn.com/thumbor/sZoHdeD0IadygfR88KSQkJurHi4=/0x0:1280x853/1320x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 1320w, https://cdn.vox-cdn.com/thumbor/hGlJBFEWwHqrdPl6pO6mudMTY2k=/0x0:1280x853/1520x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 1520w, https://cdn.vox-cdn.com/thumbor/JlIprCLd06q5N7XSWibCJH6RGYM=/0x0:1280x853/1720x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 1720w, https://cdn.vox-cdn.com/thumbor/ZiS12MnMa9aE4CTd4ZdqngfzvTI=/0x0:1280x853/1920x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/aftz6wfJCuXESB6SAGctSEBR12Y=/0x0:1280x853/320x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 320w, https://cdn.vox-cdn.com/thumbor/qkkv4LPKv0VeQAC5htkuT6vFf1U=/0x0:1280x853/520x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 520w, https://cdn.vox-cdn.com/thumbor/h-x4R7coKHcsFgZKJ89r1X9PjCI=/0x0:1280x853/720x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 720w, https://cdn.vox-cdn.com/thumbor/GT5qQaNJf8f8fg70E-iYff_D5F4=/0x0:1280x853/920x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 920w, https://cdn.vox-cdn.com/thumbor/v9ILR5Jkwdn4giJs3sxaPiAab9A=/0x0:1280x853/1120x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 1120w, https://cdn.vox-cdn.com/thumbor/uHgLnMgoNJ7uWypMAc7v-BQ-cWc=/0x0:1280x853/1320x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 1320w, https://cdn.vox-cdn.com/thumbor/-KwvHzctCVKSkra15YBr2u2PdX0=/0x0:1280x853/1520x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 1520w, https://cdn.vox-cdn.com/thumbor/BjNeTzvmoYbJABfUlRwZbIfY040=/0x0:1280x853/1720x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 1720w, https://cdn.vox-cdn.com/thumbor/dIi5pwT_nrW99RJ4tNt5ulIQMB8=/0x0:1280x853/1920x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1280" src="https://cdn.vox-cdn.com/thumbor/QS-i1M-D6AIVnmVTyK7UahuDxnU=/0x0:1280x853/1200x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598024/unnamed__17_.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_1989_150145" data-cdata='{"asset_id":19598025,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/SukNkr9sPbVX78Se5CHQpt9_EA4=/0x0:1280x853/320x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 320w, https://cdn.vox-cdn.com/thumbor/XDElkLQjxYRDqxQcc_uiErdzcz0=/0x0:1280x853/520x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 520w, https://cdn.vox-cdn.com/thumbor/Qoy1tp9pnoI94nRvyVNQ0yjfxGc=/0x0:1280x853/720x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 720w, https://cdn.vox-cdn.com/thumbor/goqMJ5QhgNeHAiaz4LhFlZBQ6yU=/0x0:1280x853/920x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 920w, https://cdn.vox-cdn.com/thumbor/qnf06ZwA7mNuPryhJmRBBIYiGBg=/0x0:1280x853/1120x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 1120w, https://cdn.vox-cdn.com/thumbor/YZB8oB_cepvFfUNOI8n4-XTlX6s=/0x0:1280x853/1320x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 1320w, https://cdn.vox-cdn.com/thumbor/9krJlm6tl6yx6OOpWEzzVStdFW0=/0x0:1280x853/1520x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 1520w, https://cdn.vox-cdn.com/thumbor/zFAuUUcmYZ74ONIBnrkPuaE6h_A=/0x0:1280x853/1720x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 1720w, https://cdn.vox-cdn.com/thumbor/O0dalPwfBtsjZEjJjqex540Wcos=/0x0:1280x853/1920x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/_cKI4qHp-LjHxUci0LTiHMX_D1E=/0x0:1280x853/320x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 320w, https://cdn.vox-cdn.com/thumbor/5MRk4Qx65gzFJKkiJtZ77JUvumY=/0x0:1280x853/520x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 520w, https://cdn.vox-cdn.com/thumbor/eV_n_S_gX6yl24rkFx3dRHIXIdg=/0x0:1280x853/720x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 720w, https://cdn.vox-cdn.com/thumbor/qo8cCRc0mIpkkStLJTdAuD1FWfU=/0x0:1280x853/920x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 920w, https://cdn.vox-cdn.com/thumbor/hSNAUJvK2ntH48LtsGkQj88WaKI=/0x0:1280x853/1120x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 1120w, https://cdn.vox-cdn.com/thumbor/VpbSFPMLJx4_6Cl4YToow1L6JOg=/0x0:1280x853/1320x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 1320w, https://cdn.vox-cdn.com/thumbor/hRBRlO3jBfyCagDm-VUz1UnDb64=/0x0:1280x853/1520x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 1520w, https://cdn.vox-cdn.com/thumbor/9SyA9H9M2PM9QqiQRe0ghcfFZ4M=/0x0:1280x853/1720x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 1720w, https://cdn.vox-cdn.com/thumbor/NxSVnxesxT-neihRofIlK_qdU5A=/0x0:1280x853/1920x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1280" src="https://cdn.vox-cdn.com/thumbor/rmxwPqwdjlEFfl5adzkyI2s8mCk=/0x0:1280x853/1200x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598025/unnamed__18_.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Photos by Michael Wilkerson, courtesy of Christiano Sampaio/Loftway</cite>
      
    </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_7296_150146" data-cdata='{"asset_id":19598026,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/aTug3A2pFUaqCrrP7QvHqb08Snw=/0x0:1280x853/320x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 320w, https://cdn.vox-cdn.com/thumbor/hGjYUro8o2d-AJ7sKiaMTYFRkKc=/0x0:1280x853/520x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 520w, https://cdn.vox-cdn.com/thumbor/pVXI0wBkghtk0yLdr7CUI94WPrg=/0x0:1280x853/720x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 720w, https://cdn.vox-cdn.com/thumbor/QHMlTDssQYHNxm2knCKY0rkeaVE=/0x0:1280x853/920x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 920w, https://cdn.vox-cdn.com/thumbor/LSc7E6kBujPqEVAADYSLSVn4NrE=/0x0:1280x853/1120x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 1120w, https://cdn.vox-cdn.com/thumbor/qJn3VPPQmqe7mpysTnzekQ7tg34=/0x0:1280x853/1320x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 1320w, https://cdn.vox-cdn.com/thumbor/-knMuxQ0RdpqZ4fShoEmUELTZso=/0x0:1280x853/1520x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 1520w, https://cdn.vox-cdn.com/thumbor/5yNNqR81XuZpAFVsbZeNagmhQi4=/0x0:1280x853/1720x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 1720w, https://cdn.vox-cdn.com/thumbor/zQhtkj18gd61pp08DJSbMybVcAw=/0x0:1280x853/1920x0/filters:focal(0x0:1280x853):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/vNUu3yBpARH-yLoLFowiNibLROk=/0x0:1280x853/320x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 320w, https://cdn.vox-cdn.com/thumbor/ywWMHvkuU2JEQSiwuK-hu8WNYkI=/0x0:1280x853/520x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 520w, https://cdn.vox-cdn.com/thumbor/yOLhXfLmnN0dF7JeNGEVoIEb8bw=/0x0:1280x853/720x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 720w, https://cdn.vox-cdn.com/thumbor/xx_qPKLd1I4lkFbiAnahtDRq0QI=/0x0:1280x853/920x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 920w, https://cdn.vox-cdn.com/thumbor/pd2agsEW6oNzxvDeQTAkevM9vxE=/0x0:1280x853/1120x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 1120w, https://cdn.vox-cdn.com/thumbor/V7KT5YE4XY5mTX6-VOZP5Fd9x9U=/0x0:1280x853/1320x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 1320w, https://cdn.vox-cdn.com/thumbor/IWTbhgu-_k3-AYNESUhSK0JVn00=/0x0:1280x853/1520x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 1520w, https://cdn.vox-cdn.com/thumbor/QZWnSZk9gAjXUsLA-n_dZuxpWCk=/0x0:1280x853/1720x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 1720w, https://cdn.vox-cdn.com/thumbor/-IALTPVDqCI6rX9gJf-4AAe5860=/0x0:1280x853/1920x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1280" src="https://cdn.vox-cdn.com/thumbor/9wd1u1caYLxkGDhNSORGi7annUo=/0x0:1280x853/1200x0/filters:focal(0x0:1280x853):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598026/unnamed__19_.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
</div></div>
<h5 id="48LhhQ"><a href="https://la.curbed.com/neighborhood/793/jefferson-park">Jefferson Park</a></h5>
<p id="5fi59c">This 1920s Spanish-style is in good company—it’s located on a street lined with charming old bungalows. The residence was touched up within the past few years, and, per the listing, sports new floors, recessed lighting, and a remodeled kitchen and bathrooms. Some original character details remain, including arched entryways, a decorative fireplace, and tray ceilings. Spanning 1,500 square feet, it holds three bedrooms and one and three quarter bathrooms on a 5,300-square-foot lot that has a wood deck, backyard, and detached one-car garage. Walking distance to Harold and Belle’s and the Metro station at Exposition and Crenshaw, it’s <a href="https://www.redfin.com/CA/Los-Angeles/3035-10th-Ave-90018/home/170216987">listed at $865,000</a>.</p>
<div><div class="c-image-grid">
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_1444_150147" data-cdata='{"asset_id":19598172,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/8XtnCCDZXoM-kRg5QaJ49YJHyKQ=/0x0:665x441/320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/YWQN5gI8x613cxUIo1Jh8kjMJJo=/0x0:665x441/520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/8Zm7AXQSm_zs3t6pi6_r0rlHE4k=/0x0:665x441/720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/9taz9zDl4v-EuY2R6fNgHegx-4M=/0x0:665x441/920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/FzxiY7YXU803la9JinhUUXObeYQ=/0x0:665x441/1120x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/XBI_RryOhxIIUXfGdFCskykBDeY=/0x0:665x441/1320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/6pOpYAvxhKQcLf_ZxDR2CPA9k-I=/0x0:665x441/1520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/DYt7M8Js1egTLik-Ws1PH4UXAc8=/0x0:665x441/1720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/ZQW6FYipSQmasZ5XVXzZ_Sa9HV0=/0x0:665x441/1920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/kmJPFXO18UkTra49k-4SPL-nTTI=/0x0:665x441/320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/V8n2dpFgaXpWuumRusohE69MIy4=/0x0:665x441/520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/GnSI57mns8u2OL-Erv5m6y9Ltm8=/0x0:665x441/720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/GBcOvWOlbD0fEX5cBrxYSea-F4s=/0x0:665x441/920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/069gqZIstibKVV0u_MZUgqVh5s8=/0x0:665x441/1120x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/obpgFYnU9Kr7SATQOL8VD5tzBnw=/0x0:665x441/1320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/riW1_fs6km4GsVBbgQRggrgTPPU=/0x0:665x441/1520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/NJgj5BolkIIRgBmiq42HPGRkcNE=/0x0:665x441/1720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/gkLD-CzHAgOdHnW4zbZVqUAReZU=/0x0:665x441/1920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="665" src="https://cdn.vox-cdn.com/thumbor/jCdw3nPXOW-X6tbMbMpJmXNHTG8=/0x0:665x441/1200x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598172/genMid.PW19276883_0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_8232_150148" data-cdata='{"asset_id":19598173,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/Byf0tQvo2CQBS_ZAbG0j9hjsUlk=/0x0:665x441/320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/EMaKm3iNvOeWlyvFnJF261Eemvo=/0x0:665x441/520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/HqAkFsYl85Cn6-Dk2_3IImN4o7Y=/0x0:665x441/720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/o3bbACob3m4YdpCM43N4Imf9KrE=/0x0:665x441/920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/KBhFbO2LvUuljjyf5zWOYfqAcvA=/0x0:665x441/1120x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/CcUybQAsxrhmOnzCTpBY51qgPb8=/0x0:665x441/1320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/2AaXO9Ofy2ZzPdBZPMwg5Ice4CA=/0x0:665x441/1520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/nlAzo0Ap853u9gQZM0yLV0q1OA4=/0x0:665x441/1720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/b0zjDD8ewtvLOWmMOSNqrrvRxx4=/0x0:665x441/1920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/hknNSYf4OWvJ_iD8wOrpsKQEync=/0x0:665x441/320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/3Mo6POFJLEEjESo964e6lfYTtWs=/0x0:665x441/520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/Pd-VsyvaKtbmusjpolOReFdShSY=/0x0:665x441/720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/w_FF--TaL-HSr8mapspLizV-YjA=/0x0:665x441/920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/OHkJR-6GWEDq9SO67YFH5brSvoE=/0x0:665x441/1120x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/BiWB0c0dLmiJzvVyROsQzSqlyi0=/0x0:665x441/1320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/oCKP3sc29UAwebsuGQ5ir-JlQhE=/0x0:665x441/1520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Hqhs3F4NTvdCFiaqhY_BFBOXzuY=/0x0:665x441/1720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/CAm6haTyB2kI7hEXGu4oKV7Gd7I=/0x0:665x441/1920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="665" src="https://cdn.vox-cdn.com/thumbor/qVlXLjvE2RtfMqxsF8AuI-AA3WM=/0x0:665x441/1200x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598173/genMid.PW19276883_7_0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_1174_150149" data-cdata='{"asset_id":19598174,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/XMIip9jB-DUpBfgS_Zw70gQ4GWI=/0x0:665x441/320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/f4XeVl88JApa1DdSYxLRtPm2mdY=/0x0:665x441/520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/XxvgnATguCPfZVG5ET0h0ozQvxg=/0x0:665x441/720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/c8wC1TloUjppCOBjsxsjWqDsbSQ=/0x0:665x441/920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/TGQGNp158W-AVCn3JJTsMyXH4dk=/0x0:665x441/1120x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Bpd_qf5-ipOdnUGIz-Qykq_uOjc=/0x0:665x441/1320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/LGj6COMwMETHfRudpUegllT5XdA=/0x0:665x441/1520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/tlRPc80fANdRKYHqMlYiCtZF7s8=/0x0:665x441/1720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/i7zm_GtKZpIltW0NW9m9zripJQw=/0x0:665x441/1920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/il7oFFxDp6fqhj3yydx792Hgm28=/0x0:665x441/320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/EqU9vgjFXAX62-YuZa1FA5bZ33Y=/0x0:665x441/520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/OTckZi4Yx8aoxrD-xogzrmnn0So=/0x0:665x441/720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/3c-UW94_aVGhWLqnltpwQ7qHSuY=/0x0:665x441/920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/C1ml5LoRBOk_xFlPygJbhAolQ-8=/0x0:665x441/1120x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/uge6cLAxsXwGWbTUZ751cSzm36s=/0x0:665x441/1320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/JIICUV5RS00s2UPJRtg3NmDizyU=/0x0:665x441/1520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/i8aNg2EYFxAfyDb70p01ybqe3tE=/0x0:665x441/1720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/ZRDVLp7nLbpZAIhc1zEx15PXtHc=/0x0:665x441/1920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="665" src="https://cdn.vox-cdn.com/thumbor/OJnWDZhQIhWiZW30gtY4gn016xw=/0x0:665x441/1200x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598174/genMid.PW19276883_11_0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Via Rhonda Cudeback and Jennifer Davis/Keller Williams</cite>
      
    </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_1688_150150" data-cdata='{"asset_id":19598178,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/hGUaSHKhmx8tmXSGnm85rM8tUFg=/0x0:665x441/320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/VarRAvnrcquN3aWDcBv2DEYT3Wg=/0x0:665x441/520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/unGtzvyeV0JETXPVBswBniCTH9U=/0x0:665x441/720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/JIAzoUKaoEkVcO9zIQhNMXn7vJI=/0x0:665x441/920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/6U5FPqPAdIiAjg5gzC0zd0QyRwY=/0x0:665x441/1120x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/hR9-1QBwRbNi4FLT37XvYF3Kzcc=/0x0:665x441/1320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/ycEZ8LNjQsea0svjN_qUuDyU5Zg=/0x0:665x441/1520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/KpV1wexVdlGT0Kkgrr52K1s3nqk=/0x0:665x441/1720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/QLGXBdjXduI4sTowmv7W0XFm7RA=/0x0:665x441/1920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/lfjDuMLousqNeCXEi2UKBpIlB5Q=/0x0:665x441/320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/pZhqS8M_SSc7EbQZtuSR6GnX6x0=/0x0:665x441/520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/5Hj1AA04od3JZfNBAse4SeFqfDM=/0x0:665x441/720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/73YnhP40X5tzeMlFFvKHz7rRKd4=/0x0:665x441/920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/z_j68ru2HFclJjKUJkTvu0dMXpM=/0x0:665x441/1120x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/jbVHyRU-HsoFGMdDhCAL0Ho9BVI=/0x0:665x441/1320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/7Go16CXDYtvQ8ZiakFmmrlqoqJk=/0x0:665x441/1520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/x2ywxwxH3R7Q211hxGxj6b542hg=/0x0:665x441/1720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/0Bw-gYdJO-leMbLx_WTZA4e1RtA=/0x0:665x441/1920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="665" src="https://cdn.vox-cdn.com/thumbor/5ZmaVqokphHR-VYDy7php6x77Ig=/0x0:665x441/1200x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598178/genMid.PW19276883_15_0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
</div></div>
<h5 id="GSV6hd"><a href="https://la.curbed.com/neighborhood/796/long-beach">Long Beach</a></h5>
<p id="5PVALz">The interior of this Craftsman number is lined with an abundance of original wood moldings and built-ins that mercifully, in the main living areas, have not been painted over. In 1,484 square feet, the two-bedroom, one-bathroom home also contains a formal dining room, a bonus room that could be used as an office or sunroom, and a laundry room. Located off Fourth and Obispo, in a supremely walkable part of Long Beach that’s just about a mile to Bluff Park and the beach, the 4,500 square feet-property (which comes with a detached one-car garage) is <a href="https://www.rhondaandjennifer.com/property/ca/90814/long-beach/eastside--es---3---eastside--circle-area--eastside/437-obispo-avenue/5df390d9816f5f9a73330cb4/">asking $849,000</a>.</p>
<div><div class="c-image-grid">
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_9821_150151" data-cdata='{"asset_id":19598638,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/OOuV63WNwBYa9I-BwdyzgKzIvK0=/0x0:5825x3880/320x0/filters:focal(0x0:5825x3880):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 320w, https://cdn.vox-cdn.com/thumbor/s8kbzOuI3ELiqRLV1grxXNWTcD8=/0x0:5825x3880/520x0/filters:focal(0x0:5825x3880):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 520w, https://cdn.vox-cdn.com/thumbor/fl1Ui6iMgCv0qKcLXKcILGmON-k=/0x0:5825x3880/720x0/filters:focal(0x0:5825x3880):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 720w, https://cdn.vox-cdn.com/thumbor/6g-_PeOobfP_fNCaB43-_qo9ea4=/0x0:5825x3880/920x0/filters:focal(0x0:5825x3880):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 920w, https://cdn.vox-cdn.com/thumbor/mnOnUWoqE5KUYNsLKqlzrUP_cDA=/0x0:5825x3880/1120x0/filters:focal(0x0:5825x3880):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 1120w, https://cdn.vox-cdn.com/thumbor/gJHynj_YwIQlHzmv5lhmSjrW7HU=/0x0:5825x3880/1320x0/filters:focal(0x0:5825x3880):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 1320w, https://cdn.vox-cdn.com/thumbor/EQcseajyLaNIY0xMSqBi8lM9ipw=/0x0:5825x3880/1520x0/filters:focal(0x0:5825x3880):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 1520w, https://cdn.vox-cdn.com/thumbor/ivTQhdBSCGprzyDcyTg5vA9zmnE=/0x0:5825x3880/1720x0/filters:focal(0x0:5825x3880):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 1720w, https://cdn.vox-cdn.com/thumbor/9j_7rrfDNdUFrrROxyp0iLOtm7w=/0x0:5825x3880/1920x0/filters:focal(0x0:5825x3880):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/93X5fEbMV_EWVITxzjq_HElfiTs=/0x0:5825x3880/320x0/filters:focal(0x0:5825x3880):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 320w, https://cdn.vox-cdn.com/thumbor/flyjJnXUu263KFCGaSn0DSnmlSI=/0x0:5825x3880/520x0/filters:focal(0x0:5825x3880):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 520w, https://cdn.vox-cdn.com/thumbor/aNk5Br-gzNe2McIX02skrkismO8=/0x0:5825x3880/720x0/filters:focal(0x0:5825x3880):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 720w, https://cdn.vox-cdn.com/thumbor/KyKFcT6mIJk_CDfqidrk3Yo75pA=/0x0:5825x3880/920x0/filters:focal(0x0:5825x3880):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 920w, https://cdn.vox-cdn.com/thumbor/cCq_k0kJ40ki88Q2sB_M2M11QE0=/0x0:5825x3880/1120x0/filters:focal(0x0:5825x3880):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 1120w, https://cdn.vox-cdn.com/thumbor/zAPJUpMycAHUJeYfs4nnC1ZM0Ak=/0x0:5825x3880/1320x0/filters:focal(0x0:5825x3880):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 1320w, https://cdn.vox-cdn.com/thumbor/WVPpNIz4gRvD8VHhuQmjXUYmTx0=/0x0:5825x3880/1520x0/filters:focal(0x0:5825x3880):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 1520w, https://cdn.vox-cdn.com/thumbor/gvEOu_XUdAKUgtlOU5HHre0DVEo=/0x0:5825x3880/1720x0/filters:focal(0x0:5825x3880):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 1720w, https://cdn.vox-cdn.com/thumbor/e7mtB-IC6wJclnqNpdR_1_g2NZo=/0x0:5825x3880/1920x0/filters:focal(0x0:5825x3880):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="5825" src="https://cdn.vox-cdn.com/thumbor/Vkw_2gGXzCJEeIRLakSjixR9u78=/0x0:5825x3880/1200x0/filters:focal(0x0:5825x3880):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598638/1120NorthElCentroUnit11.0007.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_3190_150152" data-cdata='{"asset_id":19598637,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/KpDqaOPowm2HamwVl79dtMGkZMA=/0x0:6023x4015/320x0/filters:focal(0x0:6023x4015):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 320w, https://cdn.vox-cdn.com/thumbor/ROBRfVqvFy6GrgDe2--eD5Rsc6M=/0x0:6023x4015/520x0/filters:focal(0x0:6023x4015):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 520w, https://cdn.vox-cdn.com/thumbor/LU1Inr9iJPxSQ7Ih1DG4wVjR49E=/0x0:6023x4015/720x0/filters:focal(0x0:6023x4015):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 720w, https://cdn.vox-cdn.com/thumbor/nWyfph8GMVxicM0Lb_U0HTLKdwg=/0x0:6023x4015/920x0/filters:focal(0x0:6023x4015):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 920w, https://cdn.vox-cdn.com/thumbor/UDJBk1lW8MkCQWFrtW3el_paE9E=/0x0:6023x4015/1120x0/filters:focal(0x0:6023x4015):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 1120w, https://cdn.vox-cdn.com/thumbor/zy4eVpLqy24XhkQ85Uv29RUmLlk=/0x0:6023x4015/1320x0/filters:focal(0x0:6023x4015):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 1320w, https://cdn.vox-cdn.com/thumbor/AX5fXQhx664_cKZVbmHE_2TwPXI=/0x0:6023x4015/1520x0/filters:focal(0x0:6023x4015):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 1520w, https://cdn.vox-cdn.com/thumbor/TA0sYkycH8IbKLfTE51umrYXgkQ=/0x0:6023x4015/1720x0/filters:focal(0x0:6023x4015):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 1720w, https://cdn.vox-cdn.com/thumbor/xg0OK5WTn0psDWAAsGqP5-Igsy8=/0x0:6023x4015/1920x0/filters:focal(0x0:6023x4015):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/6S8-uzThfsVOrpLgS7MKOKrd8Tk=/0x0:6023x4015/320x0/filters:focal(0x0:6023x4015):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 320w, https://cdn.vox-cdn.com/thumbor/x4PAIFLvDyuH7u7fL7NePlXmCnE=/0x0:6023x4015/520x0/filters:focal(0x0:6023x4015):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 520w, https://cdn.vox-cdn.com/thumbor/W5ZGRbuWMHonWz3juRs12C6O1Ec=/0x0:6023x4015/720x0/filters:focal(0x0:6023x4015):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 720w, https://cdn.vox-cdn.com/thumbor/Rjm0WB9eYjM5rt4SyEa-rkdrE2w=/0x0:6023x4015/920x0/filters:focal(0x0:6023x4015):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 920w, https://cdn.vox-cdn.com/thumbor/DtO8zC_YZ9kcKMtYuaidJBhbl9M=/0x0:6023x4015/1120x0/filters:focal(0x0:6023x4015):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 1120w, https://cdn.vox-cdn.com/thumbor/DeCLFvWyxT1q5wmqZwBtvc0Q2DU=/0x0:6023x4015/1320x0/filters:focal(0x0:6023x4015):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 1320w, https://cdn.vox-cdn.com/thumbor/p_Hm1dbYhcOpKewcjpY1X1OY3l0=/0x0:6023x4015/1520x0/filters:focal(0x0:6023x4015):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 1520w, https://cdn.vox-cdn.com/thumbor/W3wmPwtdNVi5aTkOLkVX8PdOhl4=/0x0:6023x4015/1720x0/filters:focal(0x0:6023x4015):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 1720w, https://cdn.vox-cdn.com/thumbor/bTBJ1Em5TuFOCubJpXw6tEM59Po=/0x0:6023x4015/1920x0/filters:focal(0x0:6023x4015):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="6023" src="https://cdn.vox-cdn.com/thumbor/EAuKR1olH9s9y7p8iZEcLHvzbDI=/0x0:6023x4015/1200x0/filters:focal(0x0:6023x4015):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598637/1120NorthElCentroUnit11.0017.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_4179_150153" data-cdata='{"asset_id":19598634,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/Ow15OWgjHgV8o2keouTPBXvKShg=/0x0:5678x3787/320x0/filters:focal(0x0:5678x3787):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 320w, https://cdn.vox-cdn.com/thumbor/fjCJu0L_OZzv4u8Q0rfuKmgFz0c=/0x0:5678x3787/520x0/filters:focal(0x0:5678x3787):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 520w, https://cdn.vox-cdn.com/thumbor/nCHPPhOnaBsJcrpua3ABixWt5_s=/0x0:5678x3787/720x0/filters:focal(0x0:5678x3787):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 720w, https://cdn.vox-cdn.com/thumbor/P1FMFI1T9m9-L8HDBo00aF6nyrU=/0x0:5678x3787/920x0/filters:focal(0x0:5678x3787):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 920w, https://cdn.vox-cdn.com/thumbor/_NOJfPMRx7cZsG1yj1fYrrkRIPE=/0x0:5678x3787/1120x0/filters:focal(0x0:5678x3787):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 1120w, https://cdn.vox-cdn.com/thumbor/BUxDcv-TMKHODrimpOF5c5YEKdY=/0x0:5678x3787/1320x0/filters:focal(0x0:5678x3787):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 1320w, https://cdn.vox-cdn.com/thumbor/lc_M4aGTpT9a4u3znUAqGa-pSUc=/0x0:5678x3787/1520x0/filters:focal(0x0:5678x3787):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Lck19sJ1ApcHZB5YGKseCqW72CM=/0x0:5678x3787/1720x0/filters:focal(0x0:5678x3787):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 1720w, https://cdn.vox-cdn.com/thumbor/Xzja3MbCFoXUGKILRtW6rcEi9HU=/0x0:5678x3787/1920x0/filters:focal(0x0:5678x3787):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/3-n1ruu8EHJwb7YwCsHourZWoqA=/0x0:5678x3787/320x0/filters:focal(0x0:5678x3787):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 320w, https://cdn.vox-cdn.com/thumbor/7Fis_KdYUErKG_ObmaBN9OQeqM8=/0x0:5678x3787/520x0/filters:focal(0x0:5678x3787):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 520w, https://cdn.vox-cdn.com/thumbor/8QK2Tf8nwCUP2IgpiRlni40Ewlg=/0x0:5678x3787/720x0/filters:focal(0x0:5678x3787):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 720w, https://cdn.vox-cdn.com/thumbor/ncotK8M_RZX6W_FNhZEtthrEbVc=/0x0:5678x3787/920x0/filters:focal(0x0:5678x3787):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 920w, https://cdn.vox-cdn.com/thumbor/z6OHvlk_1JEDWHUtb84NrTiKv1Y=/0x0:5678x3787/1120x0/filters:focal(0x0:5678x3787):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 1120w, https://cdn.vox-cdn.com/thumbor/S2dVRTXlrryb0M-OhWymXq3ALJw=/0x0:5678x3787/1320x0/filters:focal(0x0:5678x3787):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 1320w, https://cdn.vox-cdn.com/thumbor/B9w8MR9xR9gcxvU58DoHys-G_HA=/0x0:5678x3787/1520x0/filters:focal(0x0:5678x3787):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 1520w, https://cdn.vox-cdn.com/thumbor/HG5FQjypmtEIfOSiuDNNA2RUA-g=/0x0:5678x3787/1720x0/filters:focal(0x0:5678x3787):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 1720w, https://cdn.vox-cdn.com/thumbor/PkYzF7LJZyVqYuyHa4JFgLTkwXw=/0x0:5678x3787/1920x0/filters:focal(0x0:5678x3787):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="5678" src="https://cdn.vox-cdn.com/thumbor/TJKiJHouH7TPgpuPhy589mwBrgU=/0x0:5678x3787/1200x0/filters:focal(0x0:5678x3787):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598634/1120NorthElCentroUnit11.0028.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Photos by Adam Latham/Bel Air Photography, courtesy of Hunter Burgarella/Compass</cite>
      
    </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_7145_150154" data-cdata='{"asset_id":19598570,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/zPBACdoP1vgbFpoGsosr8XfWgoo=/0x0:5955x3970/320x0/filters:focal(0x0:5955x3970):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 320w, https://cdn.vox-cdn.com/thumbor/trzWntQgjcSivcppUiE0wvoE_08=/0x0:5955x3970/520x0/filters:focal(0x0:5955x3970):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 520w, https://cdn.vox-cdn.com/thumbor/Xo2uLN2ImyrUAOyK756SGs-6In4=/0x0:5955x3970/720x0/filters:focal(0x0:5955x3970):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 720w, https://cdn.vox-cdn.com/thumbor/KJsXhy8UHq_KRJrrWtvtIqWHifc=/0x0:5955x3970/920x0/filters:focal(0x0:5955x3970):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 920w, https://cdn.vox-cdn.com/thumbor/Zoiv2QSd1FCJH55IRwADfmwEDwQ=/0x0:5955x3970/1120x0/filters:focal(0x0:5955x3970):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 1120w, https://cdn.vox-cdn.com/thumbor/AKYE9bGSH5GX-fr8rb3tfeTS0zU=/0x0:5955x3970/1320x0/filters:focal(0x0:5955x3970):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 1320w, https://cdn.vox-cdn.com/thumbor/8gXZORSk9zy3If1E8wFITo7mjNM=/0x0:5955x3970/1520x0/filters:focal(0x0:5955x3970):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 1520w, https://cdn.vox-cdn.com/thumbor/x7vtpoQE3L85W5ouFTHKWCr3swE=/0x0:5955x3970/1720x0/filters:focal(0x0:5955x3970):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 1720w, https://cdn.vox-cdn.com/thumbor/0Fua1uoQf6-WosXxiIE7lVlZQKE=/0x0:5955x3970/1920x0/filters:focal(0x0:5955x3970):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/uXKnRyfMj6C0QolsvcYlr1W69gg=/0x0:5955x3970/320x0/filters:focal(0x0:5955x3970):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 320w, https://cdn.vox-cdn.com/thumbor/uZASRr4w2i3skqu6uz_R3uHT54I=/0x0:5955x3970/520x0/filters:focal(0x0:5955x3970):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 520w, https://cdn.vox-cdn.com/thumbor/Q26gy2K3O-hyXJvLyj50iimBu9s=/0x0:5955x3970/720x0/filters:focal(0x0:5955x3970):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 720w, https://cdn.vox-cdn.com/thumbor/u4EEXwavPKuVHRLFbVM8KtNo5h4=/0x0:5955x3970/920x0/filters:focal(0x0:5955x3970):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 920w, https://cdn.vox-cdn.com/thumbor/IVlKlSs18Nsp1aqWbO84c5VDTV0=/0x0:5955x3970/1120x0/filters:focal(0x0:5955x3970):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 1120w, https://cdn.vox-cdn.com/thumbor/iC8O5NmdzQU1t55uyeo0xbK3-3w=/0x0:5955x3970/1320x0/filters:focal(0x0:5955x3970):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 1320w, https://cdn.vox-cdn.com/thumbor/zGlLSwUViJFpg1E2im96G0GZHSQ=/0x0:5955x3970/1520x0/filters:focal(0x0:5955x3970):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 1520w, https://cdn.vox-cdn.com/thumbor/ilH5tMLDlUhxmm8ADdYOmiAHxMk=/0x0:5955x3970/1720x0/filters:focal(0x0:5955x3970):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 1720w, https://cdn.vox-cdn.com/thumbor/1lGFIClYJpekLiJbdxrBedV8mLo=/0x0:5955x3970/1920x0/filters:focal(0x0:5955x3970):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="5955" src="https://cdn.vox-cdn.com/thumbor/VT8-fHoIghH0aC7SSHEkIsLwAis=/0x0:5955x3970/1200x0/filters:focal(0x0:5955x3970):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598570/1120NorthElCentroUnit11.0034.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
</div></div>
<h5 id="YsCM8f"><a href="https://la.curbed.com/neighborhood/869/hollywood">Hollywood</a></h5>
<p id="XOoyjP">Carrying picnic supplies to a movie at Hollywood Forever Cemetery would be a breeze from this townhouse off Santa Monica Boulevard. Part of an 18-unit complex built in 2008, the three-story dwelling holds two bedrooms and two bathrooms, including a master suite with a walk-in closet. Throughout its 1,339 square feet, finishes include black granite counters and bamboo and concrete floors. Other features include multiple skylights, in-unit laundry,  a balcony, and 17-foot tall ceilings that bathe the living room in natural light. It’s <a href="https://www.compass.com/listing/1120-north-el-centro-avenue-unit-11-los-angeles-ca-90038/426198883799007873/?origin_type=Listing%20Card&amp;origin=Agent%20Profile">listed at $849,000</a>, with HOA dues of $419.</p>
<div><div class="c-image-grid">
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_9579_150155" data-cdata='{"asset_id":19598250,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/4JQVDVfaibIHwMC9G07XHBa9t8E=/0x0:550x366/320x0/filters:focal(0x0:550x366):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 320w, https://cdn.vox-cdn.com/thumbor/vhNu3a674h1_pYJ7DCBGW1PU3tE=/0x0:550x366/520x0/filters:focal(0x0:550x366):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 520w, https://cdn.vox-cdn.com/thumbor/v7GmzGeGGhJ-eT7hwiNme8rVp7k=/0x0:550x366/720x0/filters:focal(0x0:550x366):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 720w, https://cdn.vox-cdn.com/thumbor/oSn98ZvS6SKt47W_7AkGwArz0iE=/0x0:550x366/920x0/filters:focal(0x0:550x366):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 920w, https://cdn.vox-cdn.com/thumbor/8gsEKj7htuAPmNdNC40FZRqAr2Q=/0x0:550x366/1120x0/filters:focal(0x0:550x366):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 1120w, https://cdn.vox-cdn.com/thumbor/hXUCcZLe_1bjJiqjy2rZbtU8iOM=/0x0:550x366/1320x0/filters:focal(0x0:550x366):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 1320w, https://cdn.vox-cdn.com/thumbor/zv_cg9sYerpOV1sIpgXN-9iiaR0=/0x0:550x366/1520x0/filters:focal(0x0:550x366):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 1520w, https://cdn.vox-cdn.com/thumbor/KETxJVO_E8QBKY0p4DCOz1xeBlA=/0x0:550x366/1720x0/filters:focal(0x0:550x366):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 1720w, https://cdn.vox-cdn.com/thumbor/l3XVpXWyv9iK8OHayzJXOGWuI94=/0x0:550x366/1920x0/filters:focal(0x0:550x366):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/mEilvR3dypA4_daB4wkWqr5q_iE=/0x0:550x366/320x0/filters:focal(0x0:550x366):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 320w, https://cdn.vox-cdn.com/thumbor/coAygp-aGaMBE62IzoY-DOh1zFQ=/0x0:550x366/520x0/filters:focal(0x0:550x366):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 520w, https://cdn.vox-cdn.com/thumbor/2O58nsqdiSeqH7geRLaunvle1Oc=/0x0:550x366/720x0/filters:focal(0x0:550x366):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 720w, https://cdn.vox-cdn.com/thumbor/HtcLmEr56e87vzObcA10EZRN0I8=/0x0:550x366/920x0/filters:focal(0x0:550x366):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 920w, https://cdn.vox-cdn.com/thumbor/QNYYn_1cqMpck_-3Aymo6-M1nQw=/0x0:550x366/1120x0/filters:focal(0x0:550x366):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 1120w, https://cdn.vox-cdn.com/thumbor/cac8Zf8QqS3IdV2Uxn6hKKjpTKY=/0x0:550x366/1320x0/filters:focal(0x0:550x366):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 1320w, https://cdn.vox-cdn.com/thumbor/2M3WVWd6aDWV6ZtqdUsHyGNL7_0=/0x0:550x366/1520x0/filters:focal(0x0:550x366):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 1520w, https://cdn.vox-cdn.com/thumbor/gZjnjNTuxzjjvgXUJa1ZsEXJgsg=/0x0:550x366/1720x0/filters:focal(0x0:550x366):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 1720w, https://cdn.vox-cdn.com/thumbor/vfTXdF4I5gLOWwLJpn1qfh_QXN4=/0x0:550x366/1920x0/filters:focal(0x0:550x366):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="550" src="https://cdn.vox-cdn.com/thumbor/B3shE8TenpU2nnqi7p3_rRPE_CQ=/0x0:550x366/1200x0/filters:focal(0x0:550x366):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598250/2120_Navarro_Ave_Print_002_550x366.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>By <a class="ql-link" href="https://aeriousplus.com/" target="_blank">Nick Li</a>, courtesy of Francis Recalde/Deasy Penner Podley</cite>
      
    </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_5219_150156" data-cdata='{"asset_id":19598252,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/J-LcbZ4PHIFeJ7POStY2j9dgtTM=/0x0:1920x1280/320x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 320w, https://cdn.vox-cdn.com/thumbor/6UuXJ7V70GvnJZ_svIGIO8_GJ8I=/0x0:1920x1280/520x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 520w, https://cdn.vox-cdn.com/thumbor/NvJzKC6nhGnFc8GHWLZACKzPvjg=/0x0:1920x1280/720x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 720w, https://cdn.vox-cdn.com/thumbor/-aa392HXod7PFV2pXKbtKKW88oE=/0x0:1920x1280/920x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 920w, https://cdn.vox-cdn.com/thumbor/Uviuob89Yhl0C_Q5Lkxn2y7fenA=/0x0:1920x1280/1120x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 1120w, https://cdn.vox-cdn.com/thumbor/FZhFTPqXfkLe48wQm0k-SCdlv_c=/0x0:1920x1280/1320x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 1320w, https://cdn.vox-cdn.com/thumbor/iDjpJpJQRbnbKSk6xhlUMRA817g=/0x0:1920x1280/1520x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 1520w, https://cdn.vox-cdn.com/thumbor/M0A_DxMdT1HBYlaY-MDsAZMO3ys=/0x0:1920x1280/1720x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 1720w, https://cdn.vox-cdn.com/thumbor/hg0bcvZ0ajwkjYyM26rU3a6U5SM=/0x0:1920x1280/1920x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/OE-SGLhHKIMxaewiyrpdT_PbM8k=/0x0:1920x1280/320x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 320w, https://cdn.vox-cdn.com/thumbor/aB3_HVb1LEjRDX5H-sxp9yutdSI=/0x0:1920x1280/520x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 520w, https://cdn.vox-cdn.com/thumbor/zRNnpVvRjEKLpa7_VEkvC_V8tgA=/0x0:1920x1280/720x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 720w, https://cdn.vox-cdn.com/thumbor/RZVvHLiTZPDhMBaB5aO-Ge2E_3M=/0x0:1920x1280/920x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 920w, https://cdn.vox-cdn.com/thumbor/IfD5hhKJ0N22Q7tHb-MbxN6KKK0=/0x0:1920x1280/1120x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 1120w, https://cdn.vox-cdn.com/thumbor/AMoIK9sAFjfaUOVN5enMMR85F1g=/0x0:1920x1280/1320x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 1320w, https://cdn.vox-cdn.com/thumbor/stfQ7bMbuiPf57JnYZbGl2Var6s=/0x0:1920x1280/1520x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 1520w, https://cdn.vox-cdn.com/thumbor/y2oCfu8Z7pM-p5zmLlLroLpTzMA=/0x0:1920x1280/1720x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 1720w, https://cdn.vox-cdn.com/thumbor/gJT1oeXmfz38fONwWFhVm5ocjsc=/0x0:1920x1280/1920x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1920" src="https://cdn.vox-cdn.com/thumbor/uOFmRcmWb7Rt1vwocdcRv3F0jW0=/0x0:1920x1280/1200x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598252/2120_Navarro_Ave_Print_006.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_7994_150157" data-cdata='{"asset_id":19598253,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/vj5rPUWI_UlQmxT8WzYhOy3z8uc=/0x0:1918x1280/320x0/filters:focal(0x0:1918x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 320w, https://cdn.vox-cdn.com/thumbor/70GMqDNb80wsmT3r6xigJzMzGG8=/0x0:1918x1280/520x0/filters:focal(0x0:1918x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 520w, https://cdn.vox-cdn.com/thumbor/I_PG1h4grxx4wFgHi-Y1PAdymC8=/0x0:1918x1280/720x0/filters:focal(0x0:1918x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 720w, https://cdn.vox-cdn.com/thumbor/asC3Lc47oegSP4CZdFBLH5xzzlo=/0x0:1918x1280/920x0/filters:focal(0x0:1918x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 920w, https://cdn.vox-cdn.com/thumbor/FOWXtP_lqTitK9-r1Q00tOykDsQ=/0x0:1918x1280/1120x0/filters:focal(0x0:1918x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 1120w, https://cdn.vox-cdn.com/thumbor/ebsrCsnoDMOZiJcqkC7IRvP-VR4=/0x0:1918x1280/1320x0/filters:focal(0x0:1918x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 1320w, https://cdn.vox-cdn.com/thumbor/j1eUSKzKxLO0-t7E-pkgr8jEk_A=/0x0:1918x1280/1520x0/filters:focal(0x0:1918x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 1520w, https://cdn.vox-cdn.com/thumbor/HydQdV-1_osdiMRziZ6v40lw3Y8=/0x0:1918x1280/1720x0/filters:focal(0x0:1918x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 1720w, https://cdn.vox-cdn.com/thumbor/XVZdIWvRHhOPth2P9qpx1QTPhaw=/0x0:1918x1280/1920x0/filters:focal(0x0:1918x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/SlMmln2LgcEGaB0a3IE9sCVfTcg=/0x0:1918x1280/320x0/filters:focal(0x0:1918x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 320w, https://cdn.vox-cdn.com/thumbor/aZHEuVFyRYXnsPak4U2upFAuODQ=/0x0:1918x1280/520x0/filters:focal(0x0:1918x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 520w, https://cdn.vox-cdn.com/thumbor/71Hx5yTFZUV_Ch9YH70Rl0fJNnA=/0x0:1918x1280/720x0/filters:focal(0x0:1918x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 720w, https://cdn.vox-cdn.com/thumbor/CkrMJLt7WbvWMbh_IbJaSsFVbzM=/0x0:1918x1280/920x0/filters:focal(0x0:1918x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 920w, https://cdn.vox-cdn.com/thumbor/Ci6ZTsv6n8m2uha9Dm79_T2EBxU=/0x0:1918x1280/1120x0/filters:focal(0x0:1918x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 1120w, https://cdn.vox-cdn.com/thumbor/XhhGV_o3nnX0sdG_fY6hzyEtwsc=/0x0:1918x1280/1320x0/filters:focal(0x0:1918x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 1320w, https://cdn.vox-cdn.com/thumbor/7Ak18DkbqGb0NyLdqCgQ52K_3z0=/0x0:1918x1280/1520x0/filters:focal(0x0:1918x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 1520w, https://cdn.vox-cdn.com/thumbor/u8Z3865kMPRvBrv5m6loBkv7S3Y=/0x0:1918x1280/1720x0/filters:focal(0x0:1918x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 1720w, https://cdn.vox-cdn.com/thumbor/9y8g2bVIiEbop5wh1XajaShOR4Y=/0x0:1918x1280/1920x0/filters:focal(0x0:1918x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1918" src="https://cdn.vox-cdn.com/thumbor/Q5n5HuOBKCdtdM0-WEAZma81B1c=/0x0:1918x1280/1200x0/filters:focal(0x0:1918x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598253/2120_Navarro_Ave_Print_022_1918x1280.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Photos by <a class="ql-link" href="https://aeriousplus.com/" target="_blank">Nick Li</a>, courtesy of Francis D Recalde/Deasy Penner Podley</cite>
      
    </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_7855_150158" data-cdata='{"asset_id":19598256,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/fm9cH9UBxyIKLLFJ-MUlBbsDw9w=/0x0:1920x1280/320x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 320w, https://cdn.vox-cdn.com/thumbor/66vS-ENrdEElshjr78G02umKo-w=/0x0:1920x1280/520x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 520w, https://cdn.vox-cdn.com/thumbor/gi4sdpOpxdaEmiG0Ild3Yj0OYmg=/0x0:1920x1280/720x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 720w, https://cdn.vox-cdn.com/thumbor/WZa-XwyxQMys7lNdq0GIgcMyNVM=/0x0:1920x1280/920x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 920w, https://cdn.vox-cdn.com/thumbor/-R8SKiGk_u05hl4KA3uH6H2_Tdg=/0x0:1920x1280/1120x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 1120w, https://cdn.vox-cdn.com/thumbor/as9LxBtvi88GlihAqPrdAYpD6-Q=/0x0:1920x1280/1320x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 1320w, https://cdn.vox-cdn.com/thumbor/c0ZEV650WXmuAWPoeJmc7Jq0gTg=/0x0:1920x1280/1520x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 1520w, https://cdn.vox-cdn.com/thumbor/ba8f0qNU3LX7gqo3F1K8nPsr1kk=/0x0:1920x1280/1720x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 1720w, https://cdn.vox-cdn.com/thumbor/FOvFeqjkpYfS7B3UdpbtQNrrDPU=/0x0:1920x1280/1920x0/filters:focal(0x0:1920x1280):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/Kwo1eoXTCdubaLyq5XlMx1QQNNo=/0x0:1920x1280/320x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 320w, https://cdn.vox-cdn.com/thumbor/Xk0BnbeqZi8wLGOHGvrw9Tgxnuc=/0x0:1920x1280/520x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 520w, https://cdn.vox-cdn.com/thumbor/EtS0twhZTSZanzpTea-TTLf_k68=/0x0:1920x1280/720x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 720w, https://cdn.vox-cdn.com/thumbor/GnbyxCByAgzVcAdKCuwnm1CBXUc=/0x0:1920x1280/920x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 920w, https://cdn.vox-cdn.com/thumbor/zX-vQg9H8zibU_glLjvxECVRj4s=/0x0:1920x1280/1120x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 1120w, https://cdn.vox-cdn.com/thumbor/4ZZohcAC1WxdKsNJ2YF2itWcz8k=/0x0:1920x1280/1320x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 1320w, https://cdn.vox-cdn.com/thumbor/MssrWuh7l-rd4TRiWKaydr_8VP4=/0x0:1920x1280/1520x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 1520w, https://cdn.vox-cdn.com/thumbor/9L0hzaZ-v7z9OiKb94LCLcdPpXo=/0x0:1920x1280/1720x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 1720w, https://cdn.vox-cdn.com/thumbor/ONx_Q8V9Wu_6HfziIaZ8VSS0bbQ=/0x0:1920x1280/1920x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1920" src="https://cdn.vox-cdn.com/thumbor/l8SuVOjETDKUOT579pB_qD2JtB0=/0x0:1920x1280/1200x0/filters:focal(0x0:1920x1280):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598256/2120_Navarro_Ave_Print_023.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
</div></div>
<h5 id="qWx6JZ"><a href="https://la.curbed.com/neighborhood/888/altadena">Altadena</a></h5>
<p id="fwNd9M">This could be a good opportunity for a multi-generational family looking to age in place, as the 8,400-square-foot property holds two homes on one lot. The main house is a single-level with 1,300 square feet and three bedrooms and two bathrooms. Features include a brick fireplace, a formal dining room, wood floors, and coved ceilings. In the rear, there’s a two-story “cottage” with two bedrooms and one bathroom, beamed ceilings, a galley kitchen, and a separate laundry room. The backyard has a built-in barbecue and mountain views. Located just minutes from hiking trails, the property is <a href="https://deasypennerpodley.com/properties/altadena/91001/2122-navarro-ave/">listed at $849,000</a>.</p>
<div><div class="c-image-grid">
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_8026_150159" data-cdata='{"asset_id":19598785,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/su2Ko3zMzc7TjnHggUAmtuW0rA0=/0x0:665x441/320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/8LGr8gDzgBu_6isAgYW4vO4Q1WI=/0x0:665x441/520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/gmVfy-D7uYHrmQUvmiM2oVRIHAo=/0x0:665x441/720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/oCU66PNtqs7HkffTmFBUfv7jOhU=/0x0:665x441/920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/od0qdVeE6F330_uvN5eU0_cgB3k=/0x0:665x441/1120x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/IMiQeVy-BM3q_KkrS1tlZJks-9s=/0x0:665x441/1320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/lWSLS27aghV7aTmMwq67unRBk_k=/0x0:665x441/1520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/RRC6vKGVmxsHu6tu9tLS2_9Xxd0=/0x0:665x441/1720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/IBmnZ2iDI-1lME3-V_guc6e9wPU=/0x0:665x441/1920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/g7muWpzDXxBvtS72Uf-AqnasFng=/0x0:665x441/320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/DtnDlxtp_32MnK-cMDK_2QR1x88=/0x0:665x441/520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/SGiVCIo3DKx_GjyUtd2RTI4DK6A=/0x0:665x441/720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/gf7cqP82Uz6NtkAxNy4OyE999Dw=/0x0:665x441/920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/lRrc5WSV1u_5oZBFjT4H0UknaYI=/0x0:665x441/1120x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/sEOSr7I7T_Q_PzX0Q8njNZHvhEY=/0x0:665x441/1320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/LUd0tL01vSdmfAmnylxfAXB0vro=/0x0:665x441/1520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/fFMWJ2i5nboaoS39emfY3Nigbjo=/0x0:665x441/1720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/8InO1IKy2b1PS4xE1vSni_WxXtY=/0x0:665x441/1920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="665" src="https://cdn.vox-cdn.com/thumbor/qEn8a91eJcXTom1Jq0L8qgLzJSM=/0x0:665x441/1200x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598785/genMid.WS19258721_43_0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Via Heping Feng/Octalink Investment</cite>
      
    </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_1559_150160" data-cdata='{"asset_id":19598796,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/HhmmLHGKlc-BaN26SSQT0D1pn4g=/0x0:665x441/320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/z9MLO4XQCDQ5kQashbCw6pDiajo=/0x0:665x441/520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/Btj_D29OYUu0EvIY6HIfk343P1E=/0x0:665x441/720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/jWxpP4khYYA4p1h-LCY39rV2-aA=/0x0:665x441/920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/vdMzW1wAgIxk_KUEiZyHq3B0Zic=/0x0:665x441/1120x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/mQiZ6VISVa30Jkxa75UthGTsETk=/0x0:665x441/1320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/SDTuiTFsHHWvjo0xlUYU5DTEQWs=/0x0:665x441/1520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Uw7z6pCp7Ovj1Afx58OHpOCohms=/0x0:665x441/1720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/Si2Wab_MFNFDAQ8oeTdmpx1czsA=/0x0:665x441/1920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/ipukXJjQzo9vghjeJX1ja5NO7xI=/0x0:665x441/320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/ZSp7opJ4G1sdlM2LNEWayK-VC-c=/0x0:665x441/520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/hSpOY1DTGFAxXzxdvgwRbZaeXQ0=/0x0:665x441/720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/cEZClSlEqAyAzXE-Uy7V-HlVPrI=/0x0:665x441/920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/vykq_4jWE0_KzzlINYoHJ68MaoM=/0x0:665x441/1120x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/NfsIGfKN51yRviHXSE3F3o1vSNw=/0x0:665x441/1320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/zrzqID20d06LK6suHaQwm8O1AsM=/0x0:665x441/1520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/yUVSxWTz9AZOCT8ORBmynABX_fY=/0x0:665x441/1720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/RLKvoDZtXjLL-9w7Rbs-ajZwg3k=/0x0:665x441/1920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="665" src="https://cdn.vox-cdn.com/thumbor/OMiu-N4KTta7Pd-0aPRhEie7J6g=/0x0:665x441/1200x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598796/genMid.WS19258721_8_0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_3363_150161" data-cdata='{"asset_id":19598789,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/466xBeF4qQRiPhYDPRfxy5YkzDE=/0x0:665x441/320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/BagGjaxwV4fg8VrIK3ydQv-ni6o=/0x0:665x441/520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/kfIJlFLn8a01IyeJFpiZZVs6JDM=/0x0:665x441/720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/mnmjmymBbZ0J8WB3vA6kRh7fNpU=/0x0:665x441/920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/33Wf7JQ9URph0Zxp9oeMu5dxBSM=/0x0:665x441/1120x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Wp3WBTzq0qW9zQq0Ah6OW_sshjs=/0x0:665x441/1320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/8d_TOosjht2j3V0w4VyXFRxuJG4=/0x0:665x441/1520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/OpaLaT3BLhR2pjLnjzbpluZDwI8=/0x0:665x441/1720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/nQrv556_d4kKaPUzXRbBVMC4yEc=/0x0:665x441/1920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/VXvqr5LC3mzDeEE0Rqg_fWkQ_Pc=/0x0:665x441/320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/6tyEELS5eKu8Abzhv1_UOesK3Wg=/0x0:665x441/520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/Tyj5V2L5eEAmS5AOIDQMKSRspZk=/0x0:665x441/720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/sWChUfe0OQMpLazpqQfl7IyHU7U=/0x0:665x441/920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/PsvgLdIEGMuRa2KTBoVO8El3mMQ=/0x0:665x441/1120x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/brc21K0eViNiNYnDKdCtujjXa-4=/0x0:665x441/1320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/1uXB5vLbQWRFMdhPwjUYke6PCsg=/0x0:665x441/1520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/ad2NudNFZqH9Fd92D13y4yfo4wU=/0x0:665x441/1720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/kWqFSEO-T54b-_LuJEjDNMGek4g=/0x0:665x441/1920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="665" src="https://cdn.vox-cdn.com/thumbor/Xo7j_VaZteg0EEogpUGa9ZIy_9k=/0x0:665x441/1200x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598789/genMid.WS19258721_9_0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Via Heping Feng/Octalink Investment</cite>
      
    </span>
  
</figure>

</div>
<div class="c-image-grid__item">  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1629331403_1810_150162" data-cdata='{"asset_id":19598792,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/N7E71Y0InqU2olCFP9600ppl17Q=/0x0:665x441/320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/yb-9mg_443d0bwnhIProO9hgwkM=/0x0:665x441/520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/yai9giv73aOZtqsC69GgtA-NWqA=/0x0:665x441/720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/egmxp7_2dXV5eFD6_X14NhDKXjI=/0x0:665x441/920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/CdY1pXd7FuswhDonpHOF05Al7KA=/0x0:665x441/1120x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/ZoPr238D-ASaXhabovl7kLa7Yj8=/0x0:665x441/1320x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/b9nsCupnS16X-zI7bXyMAarFfME=/0x0:665x441/1520x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/WubboITXU-BBkTLaIdlnGztPBVk=/0x0:665x441/1720x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/TeFKIUs3Hou3oKcMjCyJoIhpMfE=/0x0:665x441/1920x0/filters:focal(0x0:665x441):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/5MlY18sjQNHbOgSBWMVjXFSRzCA=/0x0:665x441/320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 320w, https://cdn.vox-cdn.com/thumbor/dHbDdjhUhQxo0ym5cSgynwYSnq8=/0x0:665x441/520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 520w, https://cdn.vox-cdn.com/thumbor/1V4Uowrjf8NBNI_BdU3SBxeYZU8=/0x0:665x441/720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 720w, https://cdn.vox-cdn.com/thumbor/HqFozKLYu3P5ZazbGPQHu-juhDo=/0x0:665x441/920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 920w, https://cdn.vox-cdn.com/thumbor/4xkyPdnelTXWfUEUQWBYW-qfHQU=/0x0:665x441/1120x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 1120w, https://cdn.vox-cdn.com/thumbor/ydu2p8NDNZ93p8B-Br6uVs0azhs=/0x0:665x441/1320x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 1320w, https://cdn.vox-cdn.com/thumbor/Q9yj71MOHLQmnMtL5aI1wlWac9c=/0x0:665x441/1520x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/LV5q3noeKhI94OCIH4RKUtLqddM=/0x0:665x441/1720x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 1720w, https://cdn.vox-cdn.com/thumbor/9yXUAeAt971agmXra7fEHbXtHUE=/0x0:665x441/1920x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="665" src="https://cdn.vox-cdn.com/thumbor/CcoWO4okpzVwIgxVtps-pdd4uqo=/0x0:665x441/1200x0/filters:focal(0x0:665x441):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/19598792/genMid.WS19258721_13_0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

</div>
</div></div>
<h5 id="p1ZaQo"><a href="https://la.curbed.com/neighborhood/817/eagle-rock">Eagle Rock</a></h5>
<p id="ATvb8I">Here’s a home that’s 100 percent move-in ready. It’s flipping back to the market completely remodeled with an open floor plan, copper plumbing, recessed lighting, and new cabinets, counters, and laminate flooring. It holds three bedrooms and two bathrooms, plus a permitted ADU in the backyard with three quarter baths and a kitchen. The outdoor space also includes an avocado tree and a new wood deck. Steps from the restaurants on Colorado Boulevard, the 5,253-square-foot property has <a href="https://www.redfin.com/CA/Los-Angeles/5076-Hermosa-Ave-90041/home/7178831#marketing-remarks-scroll">a price tag of $849,000</a>.</p>
<div id="qxoBd0"><section class="c-poll" data-cid="apps/poll-1629331403_5571_150140" data-cdata='{"title":"Which home would you buy?","id":629256,"closed":true,"votes":1241,"options":[{"id":2835558,"title":"Jefferson Park","votes":173},{"id":2835559,"title":"Long Beach","votes":150},{"id":2835560,"title":"Hollywood","votes":259},{"id":2835561,"title":"Altadena","votes":279},{"id":2835562,"title":"Eagle Rock","votes":380}]}'>
  <h3 class="p-breaker-head"><span class="p-breaker-head__wrapper">Poll</span></h3>
  <h4>Which home would you buy?</h4>
  
  <div class="c-poll__results" id="poll-results">
    
      <p class="c-poll__closed">This poll is closed</p>
    
    
      <ul>
      
        <li data-poll-option-result="2835558">
          
          
          <div class="c-poll__container">
            <div class="c-poll__left">
              <h6><span class="c-poll__pct">13%</span></h6>
            </div>

            <div class="c-poll__right">
              <h6> Jefferson Park</h6>
              <div class="c-poll__thermometer">
                <div class="c-poll__thermometer-mercury heat1" style="width: 13%"></div>
              </div>
              <span class="c-poll__option-votes">(173 votes)</span>
            </div>
          </div>
        </li>
      
        <li data-poll-option-result="2835559">
          
          
          <div class="c-poll__container">
            <div class="c-poll__left">
              <h6><span class="c-poll__pct">12%</span></h6>
            </div>

            <div class="c-poll__right">
              <h6> Long Beach</h6>
              <div class="c-poll__thermometer">
                <div class="c-poll__thermometer-mercury heat1" style="width: 12%"></div>
              </div>
              <span class="c-poll__option-votes">(150 votes)</span>
            </div>
          </div>
        </li>
      
        <li data-poll-option-result="2835560">
          
          
          <div class="c-poll__container">
            <div class="c-poll__left">
              <h6><span class="c-poll__pct">20%</span></h6>
            </div>

            <div class="c-poll__right">
              <h6> Hollywood</h6>
              <div class="c-poll__thermometer">
                <div class="c-poll__thermometer-mercury heat2" style="width: 20%"></div>
              </div>
              <span class="c-poll__option-votes">(259 votes)</span>
            </div>
          </div>
        </li>
      
        <li data-poll-option-result="2835561">
          
          
          <div class="c-poll__container">
            <div class="c-poll__left">
              <h6><span class="c-poll__pct">22%</span></h6>
            </div>

            <div class="c-poll__right">
              <h6> Altadena</h6>
              <div class="c-poll__thermometer">
                <div class="c-poll__thermometer-mercury heat2" style="width: 22%"></div>
              </div>
              <span class="c-poll__option-votes">(279 votes)</span>
            </div>
          </div>
        </li>
      
        <li data-poll-option-result="2835562">
          
          
          <div class="c-poll__container">
            <div class="c-poll__left">
              <h6><span class="c-poll__pct">30%</span></h6>
            </div>

            <div class="c-poll__right">
              <h6> Eagle Rock</h6>
              <div class="c-poll__thermometer">
                <div class="c-poll__thermometer-mercury heat3" style="width: 30%"></div>
              </div>
              <span class="c-poll__option-votes">(380 votes)</span>
            </div>
          </div>
        </li>
      
      </ul>
    
    <span class="c-poll__controls">
      <span class="c-poll__totals-count">
        1241 votes total
      </span>
      <a href="#poll-vote" class="back-to-vote">Vote Now</a>
    </span>
  </div>

</section></div>
<aside id="GVUfeI"></aside><p id="jBhfgl"></p>
<p id="eq4DBb"></p>
<p id="qW87r0"></p>
<p id="dDahxU"></p>
<p id="uKPUOn"></p>
  
</div>



<div class="u-hidden-text" id="formatter-datter" data-cid="site/entry_formatter-1629331403_9129_150163" data-cdata='{"svg_hr_illustration":"&lt;svg width=\"27px\" height=\"17px\" viewBox=\"0 0 27 17\" version=\"1.1\" xmlns=\"http://www.w3.org/2000/svg\" xmlns:xlink=\"http://www.w3.org/1999/xlink\"&gt;\r\n  &lt;g id=\"Page-1\" stroke=\"none\" stroke-width=\"1\" fill=\"none\" fill-rule=\"evenodd\"&gt;\r\n      &lt;path d=\"M17,16.75 L0,16.75 L10,0 L27,0 L17,16.75\" id=\"shape\" fill=\"#E94134\"&gt;&lt;/path&gt;\r\n  &lt;/g&gt;\r\n&lt;/svg&gt;"}'>
  
    <div id="svg_hr_illustration"><svg width="27px" height="17px" viewbox="0 0 27 17" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
      <path d="M17,16.75 L0,16.75 L10,0 L27,0 L17,16.75" id="shape" fill="#E94134"></path>
  </g>
</svg></div>
  
</div>






    <section class="c-nextclick">
  <div class="c-related-list" data-cid="site/related_list-1629331403_3722_150165" data-cdata="{}">
  <h2 class="c-related-list__head">
    Next Up In
    
        <a href="https://archive.curbed.com/homes-for-sale" class="c-related-list__group-name"><span>Homes For Sale</span></a>
    
  </h2>
  <ul>
    
      <li>
        
          <span class="c-related-list__eyebrow">from <a href="https://ny.curbed.com/">Curbed NY</a></span>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="The Cheapest, Nicest Apartments for Sale in the West Village " href="https://ny.curbed.com/2020/9/24/21452266/best-west-village-apartments-for-sale-studios-one-bedroom">The Cheapest, Nicest Apartments for Sale in the West Village </a>
        
      </li>
    
      <li>
        
          <span class="c-related-list__eyebrow">from <a href="https://ny.curbed.com/">Curbed NY</a></span>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Brooklyn Heights One-Bedroom With Sharp Kitchen Reno, Micro Claw-foot Tub, for $675K" href="https://ny.curbed.com/2020/9/18/21438153/for-sale-nyc-co-op-brooklyn-heights-under-one-million">Brooklyn Heights One-Bedroom With Sharp Kitchen Reno, Micro Claw-foot Tub, for $675K</a>
        
      </li>
    
      <li>
        
          <span class="c-related-list__eyebrow">from <a href="https://archive.curbed.com/">Curbed</a></span>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Frank Lloyd Wright’s Final Design, Auctioned Last Year for $1.7M, Now Asks $8M. Huh?" href="https://archive.curbed.com/2020/9/16/21439851/frank-lloyd-wright-norman-lykes-house-for-sale-phoenix">Frank Lloyd Wright’s Final Design, Auctioned Last Year for $1.7M, Now Asks $8M. Huh?</a>
        
      </li>
    
      <li>
        
          <span class="c-related-list__eyebrow">from <a href="https://ny.curbed.com/">Curbed NY</a></span>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Brooklyn Museum–Adjacent Apartment With Two Large Bedrooms Asks $875K" href="https://ny.curbed.com/2020/9/10/21429393/prospect-heights-brooklyn-co-op-under-one-million">Brooklyn Museum–Adjacent Apartment With Two Large Bedrooms Asks $875K</a>
        
      </li>
    
      <li>
        
          <span class="c-related-list__eyebrow">from <a href="https://ny.curbed.com/">Curbed NY</a></span>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Two-Bedroom Penthouse on West End Avenue With 3,000 Square Feet of Terrace Asks $2.8M " href="https://ny.curbed.com/2020/9/8/21419863/penthouse-apartment-for-sale-uws-west-end">Two-Bedroom Penthouse on West End Avenue With 3,000 Square Feet of Terrace Asks $2.8M </a>
        
      </li>
    
      <li>
        
          <span class="c-related-list__eyebrow">from <a href="https://ny.curbed.com/">Curbed NY</a></span>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="One-Bedroom in Clinton Hill Former Shoe Factory (Across the Street from Pratt) Wants $795K" href="https://ny.curbed.com/2020/9/4/21418229/for-sale-nyc-clinton-hill-co-op-under-one-million">One-Bedroom in Clinton Hill Former Shoe Factory (Across the Street from Pratt) Wants $795K</a>
        
      </li>
    
    <div>
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_linkset_link"></div>
</div>

  </ul>
  
    <div class="c-related-list__video">
      
        
  <div class="c-video-embed">
    
      <div data-cid="site/video_embed/sanitize-1629331403_4565_150164">
        <!--  ########  BEGIN VOLUME VIDEO  ########  -->
<div class="volume-video" id="volume-placement-3937" data-volume-placement="linkset" data-analytics-placement="linkset:linkset:auto" data-volume-id="10237" data-volume-uuid="76ff61c8e" data-analytics-label="A Millennial Creates Time Capsule Bachelor Pad | 10237" data-analytics-action="volume:view:linkset:linkset:auto" data-analytics-viewport="video"></div>
<!--  ########  END VOLUME VIDEO  ########  -->
      </div>
    
    
  </div>




      
    </div>
  
</div>

</section>

  </div>
    <div class="l-col__sidebar" data-analytics-placement="sidebar">
        
      <div class="u-desktop-only">
        <aside class="c-rock-list c-rock-list--image c-rock-list--trending" id="rock-">
  <h3 class="p-rock-head c-rock-list__title">
    
    
    <span class="c-rock-list__title-wrapper">
      
        <span class="c-rock-list__title-text">
          Most Read
        </span>
      
    </span>
  </h3>
  <div class="c-rock-list__body">
    
    <ol class="c-rock-list__items">
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:1">
      
        <a href="https://la.curbed.com/2020/2/11/21076238/los-angeles-best-neighborhoods-where-to-live" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="20840279" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1629328535_2367_276100" data-cdata='{"image_id":66291210,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/SKq8mj_hlDgEKOov-3LD_jckNy4=/0x0:3000x2000/250x188/filters:focal(1260x760:1740x1240):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66291210/LizKuball_180614_0027_HighRes_Hollywood_Mama_Shelter_rooftop.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/se27vUTMFrYLIfklOPScwzDvI64=/0x0:3000x2000/500x375/filters:focal(1260x760:1740x1240):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/66291210/LizKuball_180614_0027_HighRes_Hollywood_Mama_Shelter_rooftop.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/ZSlb6wJZ7CY71w0TjKXuONVfHRI=/0x0:3000x2000/250x188/filters:focal(1260x760:1740x1240)/cdn.vox-cdn.com/uploads/chorus_image/image/66291210/LizKuball_180614_0027_HighRes_Hollywood_Mama_Shelter_rooftop.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/B6bwLmPLO2UOKhjrvkYymdfeS90=/0x0:3000x2000/500x375/filters:focal(1260x760:1740x1240)/cdn.vox-cdn.com/uploads/chorus_image/image/66291210/LizKuball_180614_0027_HighRes_Hollywood_Mama_Shelter_rooftop.0.jpg 500w" sizes="250px" alt="Aerial view of Los Angeles neighborhood, low rise buildings, some tall ones, with palm trees interspersed and the hills behind." data-upload-width="3000" src="https://cdn.vox-cdn.com/thumbor/aj-a1VFG35gOdjTPqfn_pLgUZR0=/0x0:3000x2000/1200x900/filters:focal(1260x760:1740x1240)/cdn.vox-cdn.com/uploads/chorus_image/image/66291210/LizKuball_180614_0027_HighRes_Hollywood_Mama_Shelter_rooftop.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="Aerial view of Los Angeles neighborhood, low rise buildings, some tall ones, with palm trees interspersed and the hills behind." data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1629328535_3684_276099" data-cdata='{"image_id":66291210,"ratio":"standard"}'>
<noscript><img alt="Aerial view of Los Angeles neighborhood, low rise buildings, some tall ones, with palm trees interspersed and the hills behind." src="https://cdn.vox-cdn.com/uploads/chorus_image/image/66291210/LizKuball_180614_0027_HighRes_Hollywood_Mama_Shelter_rooftop.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Where to live in LA in 2020</span>
            
              <span class="c-rock-list__entry-blurb">In increasingly expensive LA, choosing where to live can be tough. We’re here to help.</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:2">
      
        <a href="https://la.curbed.com/2019/9/24/20868937/california-rent-control-law-bill-governor" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="20632978" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1629328535_1017_276102" data-cdata='{"image_id":65310552,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/OcRiHiFAbHRqbjkAszdbJXIbXw0=/0x0:3992x2992/250x188/filters:focal(1677x1177:2315x1815):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65310552/GettyImages_683451678__2_.15.jpg 250w, https://cdn.vox-cdn.com/thumbor/QisqrrqaL77K_cJnOSfvRUKh4e8=/0x0:3992x2992/500x375/filters:focal(1677x1177:2315x1815):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/65310552/GettyImages_683451678__2_.15.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/tJxAqDgep7VPbmsD4GIPeAdzj0Y=/0x0:3992x2992/250x188/filters:focal(1677x1177:2315x1815)/cdn.vox-cdn.com/uploads/chorus_image/image/65310552/GettyImages_683451678__2_.15.jpg 250w, https://cdn.vox-cdn.com/thumbor/gU5KiiI7b6NSH4OW7iZxPgq78-I=/0x0:3992x2992/500x375/filters:focal(1677x1177:2315x1815)/cdn.vox-cdn.com/uploads/chorus_image/image/65310552/GettyImages_683451678__2_.15.jpg 500w" sizes="250px" alt="" data-upload-width="3992" src="https://cdn.vox-cdn.com/thumbor/0QLakZv5-f-KC2oh6ITu6T8zFOQ=/0x0:3992x2992/1200x900/filters:focal(1677x1177:2315x1815)/cdn.vox-cdn.com/uploads/chorus_image/image/65310552/GettyImages_683451678__2_.15.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1629328535_5395_276101" data-cdata='{"image_id":65310552,"ratio":"standard"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/65310552/GettyImages_683451678__2_.15.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Here’s how California’s new rent control law works</span>
            
              <span class="c-rock-list__entry-blurb">It’s designed to guard tenants against the most "egregious" rent hikes.</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:3">
      
        <a href="https://la.curbed.com/maps/things-to-do-kids-los-angeles" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="15817697" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1629328535_727_276104" data-cdata='{"image_id":55944785,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/XKL8xszzuAF54BWYvulmUmisuCE=/0x0:2221x3000/250x188/filters:focal(555x1573:909x1927):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/55944785/shutterstock_47934103.20.jpg 250w, https://cdn.vox-cdn.com/thumbor/8O66v46qcgvvStX51u-kOZ2P0sc=/0x0:2221x3000/500x375/filters:focal(555x1573:909x1927):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/55944785/shutterstock_47934103.20.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/5PVBiSNJimr8SOmqsy5gT7839FM=/0x0:2221x3000/250x188/filters:focal(555x1573:909x1927)/cdn.vox-cdn.com/uploads/chorus_image/image/55944785/shutterstock_47934103.20.jpg 250w, https://cdn.vox-cdn.com/thumbor/v6qbUIbJcoupNuxlYYszCdUrmj8=/0x0:2221x3000/500x375/filters:focal(555x1573:909x1927)/cdn.vox-cdn.com/uploads/chorus_image/image/55944785/shutterstock_47934103.20.jpg 500w" sizes="250px" alt="Three wooly mammoth statues in and around a lake surrounded by grass and palm trees on a sunny day." data-upload-width="2221" src="https://cdn.vox-cdn.com/thumbor/qH4QZHDqCXJ1qPjO5czKiZWwgAQ=/0x0:2221x3000/1200x900/filters:focal(555x1573:909x1927)/cdn.vox-cdn.com/uploads/chorus_image/image/55944785/shutterstock_47934103.20.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="Three wooly mammoth statues in and around a lake surrounded by grass and palm trees on a sunny day." data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1629328535_3072_276103" data-cdata='{"image_id":55944785,"ratio":"standard"}'>
<noscript><img alt="Three wooly mammoth statues in and around a lake surrounded by grass and palm trees on a sunny day." src="https://cdn.vox-cdn.com/uploads/chorus_image/image/55944785/shutterstock_47934103.20.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">The best things to do with kids in LA that aren’t Disneyland</span>
            
              <span class="c-rock-list__entry-blurb">We searched the city to find the 30 best family-friendly activities, from museums and aquariums to a tiny railway.</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:4">
      
        <a href="https://la.curbed.com/2017/4/19/15360412/renters-rights-los-angeles-california-eviction" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="15124453" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1629328535_8388_276106" data-cdata='{"image_id":54348013,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/9TcmnDaOZAkOedu7tftKePyxqlU=/0x0:3500x2000/250x188/filters:focal(1470x720:2030x1280):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/54348013/Curbed_LArentersguide_2.18.png 250w, https://cdn.vox-cdn.com/thumbor/Y1GRy5b2GR2dUSHcH22KA3fBup0=/0x0:3500x2000/500x375/filters:focal(1470x720:2030x1280):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/54348013/Curbed_LArentersguide_2.18.png 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/VKgfB9Qo1LcFcTbjAOJ6sN-QA64=/0x0:3500x2000/250x188/filters:focal(1470x720:2030x1280)/cdn.vox-cdn.com/uploads/chorus_image/image/54348013/Curbed_LArentersguide_2.18.png 250w, https://cdn.vox-cdn.com/thumbor/LfPntDT2nwe_UDroOf7PIy02jko=/0x0:3500x2000/500x375/filters:focal(1470x720:2030x1280)/cdn.vox-cdn.com/uploads/chorus_image/image/54348013/Curbed_LArentersguide_2.18.png 500w" sizes="250px" alt="Buildings along a city sidewalk. This is an illustration." data-upload-width="3500" src="https://cdn.vox-cdn.com/thumbor/NZTfHrZT3k406bIcR7Bb5QuSKlY=/0x0:3500x2000/1200x900/filters:focal(1470x720:2030x1280)/cdn.vox-cdn.com/uploads/chorus_image/image/54348013/Curbed_LArentersguide_2.18.png" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="Buildings along a city sidewalk. This is an illustration." data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1629328535_5238_276105" data-cdata='{"image_id":54348013,"ratio":"standard"}'>
<noscript><img alt="Buildings along a city sidewalk. This is an illustration." src="https://cdn.vox-cdn.com/uploads/chorus_image/image/54348013/Curbed_LArentersguide_2.18.png"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">11 Los Angeles renters’ rights everyone should know</span>
            
              <span class="c-rock-list__entry-blurb">Expert advice on how to deal with slow repairs and weird move-out notices.</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:5">
      
        <a href="https://la.curbed.com/2015/10/27/9907144/haunted-hotels-los-angeles" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="9671185" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1629328535_7372_276108" data-cdata='{"image_id":51574867,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/v3dl8SoGHoKpJb-6rqFPzGe6-rQ=/0x0:5640x3234/250x188/filters:focal(2369x1166:3271x2068):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/51574867/shutterstock_654975634.13.jpg 250w, https://cdn.vox-cdn.com/thumbor/0LFWQbf4V_-MRhl7DZP6ELYqNj0=/0x0:5640x3234/500x375/filters:focal(2369x1166:3271x2068):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/51574867/shutterstock_654975634.13.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/mlj2vc-IYSjkOWHW5uzEaJ8LKes=/0x0:5640x3234/250x188/filters:focal(2369x1166:3271x2068)/cdn.vox-cdn.com/uploads/chorus_image/image/51574867/shutterstock_654975634.13.jpg 250w, https://cdn.vox-cdn.com/thumbor/CNwUtqOkMMXBK7FKM2VWLrz5B5E=/0x0:5640x3234/500x375/filters:focal(2369x1166:3271x2068)/cdn.vox-cdn.com/uploads/chorus_image/image/51574867/shutterstock_654975634.13.jpg 500w" sizes="250px" alt="" data-upload-width="5640" src="https://cdn.vox-cdn.com/thumbor/YzildGL-0Ym15VLiZWtcXZ0M7Z4=/0x0:5640x3234/1200x900/filters:focal(2369x1166:3271x2068)/cdn.vox-cdn.com/uploads/chorus_image/image/51574867/shutterstock_654975634.13.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1629328535_8830_276107" data-cdata='{"image_id":51574867,"ratio":"standard"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/51574867/shutterstock_654975634.13.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Meet the ghosts at LA’s most haunted hotels</span>
            
              <span class="c-rock-list__entry-blurb">Just in time to schedule a spooky Halloween staycation, a guide to the paranormally-blessed hotels of Los Angeles.</span>
            
          </span>
        </a>
        
        
      </li>
    
    </ol>
    <div>
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_latest"></div>
</div>

  </div>
  
</aside>

  <script type="text/javascript">concertAdsQueue.push(function() {concertAds.addVariable("trending_sidebar", ["true"])});</script>


      </div>


    </div>
</div>

  <div class="l-segment outbrain-container">
    <div class="OUTBRAIN" data-src="https://la.curbed.com/2020/1/13/21063785/los-angeles-homes-for-sale-jefferson-park-hollywood" data-widget-id="AR_10" data-ob-template="Curbed" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

  <div class="l-segment outbrain-container">
    <div class="OUTBRAIN" data-src="https://la.curbed.com/2020/1/13/21063785/los-angeles-homes-for-sale-jefferson-park-hollywood" data-widget-id="AR_2" data-ob-template="Curbed" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

<div class="l-sidebar-fixed l-segment">
  <div class="l-col__main">
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="236.9 122.4 318.2 367.2" id="icon-bold" xmlns="http://www.w3.org/2000/svg"><path d="M236.9 422.3h39.8V189.7h-39.8v-67.3h171.4c27.5 0 45.9 0 67.3 9.2 39.8 12.2 64.3 45.9 64.3 88.7 0 30.6-15.3 61.2-42.8 79.6 42.8 12.2 58.1 49 58.1 85.7 0 55.1-39.8 91.8-82.6 104H236.9v-67.3zm177.5-159.1c21.4 0 33.7-15.3 33.7-36.7 0-12.2-6.1-27.5-18.4-30.6-6.1-3.1-12.2-3.1-21.4-3.1h-36.7v70.4h42.8zm9.1 156c6.1 0 12.2 0 18.4-3.1 15.3-6.1 21.4-24.5 21.4-39.8 0-21.4-12.2-36.7-39.8-36.7h-52v82.6h52v-3z"></path></symbol><symbol viewbox="0 0 95.46 95.46" id="icon-comment-flair" xmlns="http://www.w3.org/2000/svg"><path d="M81.48 33.75V14H61.71l-14-14-14 14H14v19.75l-14 14 14 14v19.73h19.75l14 14 14-14h19.73V61.71l14-14zM49.16 58l-7.24 7.24L34.68 58l-9-9 7.24-7.24 9 9 20.63-20.59 7.24 7.24z"></path></symbol><symbol viewbox="191 101 410.1 410.1" id="icon-emoji" xmlns="http://www.w3.org/2000/svg"><path d="M396 101c-113.2 0-205 91.9-205 205s91.9 205 205 205 205-91.9 205-205c0-112.6-91.8-205-205-205zm0 361.8c-86.2 0-156.8-70-156.8-156.8 0-86.2 70-156.8 156.8-156.8 86.2 0 156.8 70 156.8 156.8-.5 86.8-70.5 156.8-156.8 156.8z"></path><ellipse cx="346.3" cy="249.7" rx="28.9" ry="39.1"></ellipse><path d="M445.7 288.3c15.8 0 28.9-17.2 28.9-39.1 0-21.3-12.7-39.1-28.9-39.1-15.8 0-28.9 17.2-28.9 39.1s12.7 39.1 28.9 39.1zm39.1 50.2c-11.1-7.1-25.9-3.5-32.5 7.6 0 .5-17.2 25.9-56.3 25.9-38.6 0-55.3-24.3-56.3-25.9-7.1-11.1-21.3-14.7-32.5-7.6-11.1 6.6-14.7 21.3-8.1 32.5 1 2.1 29.9 48.2 96.9 48.2 66 0 95.4-46.2 96.9-48.2 6.6-11.2 3.1-25.9-8.1-32.5z"></path></symbol><symbol viewbox="0 0 450 324" id="icon-fold" xmlns="http://www.w3.org/2000/svg"><path fill="#231F20" d="M227.3 134.7L95.5 2.9 0 98.4l227.3 222.7L450 98.4 354.5 2.9z"></path></symbol><symbol viewbox="151.2 122.4 489.6 367.2" id="icon-image" xmlns="http://www.w3.org/2000/svg"><path d="M640.8 153v306c0 18.4-12.2 30.6-30.6 30.6H181.8c-18.4 0-30.6-12.2-30.6-30.6V153c0-18.4 12.2-30.6 30.6-30.6h428.4c18.4 0 30.6 12.2 30.6 30.6zM243 244.8c0 33.7 27.5 61.2 61.2 61.2s61.2-27.5 61.2-61.2-27.5-61.2-61.2-61.2-61.2 27.5-61.2 61.2zm214.2 0L344 388.6l-70.4-52-61.2 91.8h367.2L457.2 244.8z"></path></symbol><symbol viewbox="334.8 122.4 122.4 367.2" id="icon-italic" xmlns="http://www.w3.org/2000/svg"><path d="M347 416.2l30.6-149.9h-42.8l9.2-39.8h94.9l-36.7 186.7c0 6.1-3.1 12.2-3.1 15.3 0 18.4 12.2 21.4 24.5 21.4h12.2l-9.2 39.8h-21.4c-24.5 0-58.1-3.1-58.1-49l-.1-24.5zm58.2-293.8h52l-9.2 52h-55.1l12.3-52z"></path></symbol><symbol viewbox="212.4 122.4 367.2 367.2" id="icon-link" xmlns="http://www.w3.org/2000/svg"><path d="M438.8 403.9L380.7 462c-18.4 18.4-42.8 27.5-70.4 27.5s-52-9.2-70.4-27.5c-18.4-21.4-27.5-45.9-27.5-70.4 0-24.5 9.2-52 27.5-70.4l52-52c-3.1 18.4 0 39.8 9.2 58.1l-27.5 24.5c-9.2 9.2-15.3 24.5-15.3 36.7s6.1 27.5 15.3 39.8c9.2 9.2 24.5 15.3 36.7 15.3 15.3 0 27.5-6.1 36.7-15.3l58.1-58.1c9.2-9.2 15.3-24.5 15.3-36.7 0-15.3-6.1-27.5-15.3-36.7-3.1-3.1-6.1-9.2-6.1-15.3s3.1-12.2 6.1-15.3c3.1-3.1 9.2-6.1 15.3-6.1s12.2 3.1 15.3 6.1c18.4 18.4 27.5 42.8 27.5 70.4 6.2 24.5-6 49-24.4 67.3zM549 293.8l-52 52c3.1-18.4 0-39.8-9.2-58.1l30.6-27.5c9.2-9.2 15.3-24.5 15.3-36.7 0-15.3-6.1-27.5-15.3-36.7-9.2-9.2-24.5-15.3-36.7-15.3-15.3 0-27.5 6.1-36.7 15.3l-61.2 55.1c-9.2 9.2-15.3 21.4-15.3 36.7 0 15.3 6.1 27.5 15.3 39.8 3.1 3.1 6.1 9.2 6.1 15.3s-3.1 12.2-6.1 15.3c-3.1 3.1-9.2 6.1-15.3 6.1s-12.2-3.1-15.3-6.1c-18.4-18.4-30.6-42.8-30.6-70.4s9.2-52 27.5-70.4l58.1-55.1c18.4-18.4 42.8-30.6 70.4-30.6s52 9.2 70.4 30.6c18.4 18.4 30.6 42.8 30.6 70.4 0 24.4-9.2 48.8-30.6 70.3z"></path></symbol><symbol viewbox="212.4 153 397.8 306" id="icon-list" xmlns="http://www.w3.org/2000/svg"><path d="M365.4 397.8h244.8v30.6H365.4v-30.6zm0-214.2h244.8v30.6H365.4v-30.6zm-88.7 61.2H243c-18.4 0-30.6-15.3-30.6-30.6v-30.6c0-18.4 12.2-30.6 30.6-30.6h33.7c18.4 0 30.6 12.2 30.6 30.6v30.6c0 15.3-15.3 30.6-30.6 30.6zm0 214.2H243c-18.4 0-30.6-12.2-30.6-30.6v-27.5c0-18.4 12.2-30.6 30.6-30.6h33.7c18.4 0 30.6 12.2 30.6 30.6v27.5c0 18.4-15.3 30.6-30.6 30.6z"></path></symbol><symbol viewbox="212.4 122.4 397.8 367.2" id="icon-orderedlist" xmlns="http://www.w3.org/2000/svg"><path d="M365.4 183.6h244.8v30.6H365.4v-30.6zm0 214.2h244.8v30.6H365.4v-30.6zM215.5 254h36.7v-97.9l-6.1 6.1-18.4 18.4-15.3-18.4 39.8-39.8h24.5V254h36.7v21.4h-97.9V254zM285.8 382.5c0-12.2-9.2-21.4-24.5-21.4-18.4 0-30.6 15.3-30.6 15.3l-15.3-15.3s15.3-24.5 49-24.5c30.6 0 49 18.4 49 42.8 0 49-70.4 52-73.4 88.7h55v-18.4h21.4v39.8h-104v-12.2c0-55 73.4-61.1 73.4-94.8z"></path></symbol><symbol viewbox="181.8 122.4 431.5 370.3" id="icon-quote" xmlns="http://www.w3.org/2000/svg"><path d="M356.2 122.4c-52 0-94.9 18.4-125.5 58.1s-49 88.7-49 153v131.6c0 6.1 3.1 12.2 9.2 18.4 3.1 3.1 9.2 6.1 18.4 6.1h131.6c6.1 0 12.2-3.1 18.4-9.2 3.1-3.1 6.1-9.2 6.1-18.4V358c0-6.1-3.1-12.2-9.2-18.4-6.1-6.1-12.2-9.2-18.4-9.2h-52c0-33.7 6.1-61.2 18.4-82.6 12.2-18.4 30.6-30.6 52-30.6 6.1 0 9.2-3.1 9.2-6.1v-79.6c0-3.1 0-6.1-3.1-6.1 0-3-3-3-6.1-3zM601 220.3c6.1-3.1 9.2-6.1 9.2-9.2v-79.6c0-3.1 0-6.1-3.1-6.1 0-3.1-3.1-3.1-6.1-3.1-52 0-94.9 18.4-125.5 58.1s-49 88.7-49 153V465c0 6.1 3.1 12.2 9.2 18.4 6.1 6.1 12.2 9.2 18.4 9.2h131.6c6.1 0 12.2-3.1 18.4-9.2 6.1-6.1 9.2-12.2 9.2-18.4V361c0-6.1-3.1-12.2-9.2-18.4-6.1-6.1-12.2-9.2-18.4-9.2h-52c0-33.7 6.1-61.2 18.4-82.6 9.1-18.2 27.5-30.5 48.9-30.5z"></path></symbol><symbol viewbox="142.3 -19 787.2 792" id="icon-spoiler" xmlns="http://www.w3.org/2000/svg"><path d="M142.3-19h787.2v792H142.3V-19z"></path></symbol><symbol viewbox="212.4 122.4 367.2 367.2" id="icon-strikeout" xmlns="http://www.w3.org/2000/svg"><path d="M579.6 306H212.4v30.6h208.1c24.5 12.2 42.8 27.5 42.8 55.1 0 36.7-30.6 55.1-70.4 55.1-36.7 0-70.4-15.3-70.4-42.8v-27.5h-49v36.7c0 52 61.2 76.5 116.3 76.5 67.3 0 122.4-36.7 122.4-104 0-21.4-6.1-36.7-15.3-49h82.6V306zm-186.7-30.6c-33.7-12.2-61.2-27.5-61.2-61.2s27.5-49 61.2-49c30.6 0 61.2 12.2 61.2 30.6v24.5H500v-39.8c3.1-36.7-52-58.1-104-58.1-61.2 0-116.3 27.5-116.3 94.9 0 24.5 9.2 42.8 21.4 58.1h91.8z"></path></symbol></svg>
<section id="comments" class="c-comments" data-cid="apps/comment_forum-1629331403_8084_150166" data-cdata='{"entry_id":20827826}'>
  <div class="c-comments__header">
    <h4 class="c-comments__message">Loading comments...</h4>
  </div>
</section>




  </div>
    <div class="l-col__sidebar" id="comments-sidebar" data-analytics-placement="sidebar">
      
    </div>
</div>

  </article>
</main>




    <footer class="c-footer" role="contentinfo" data-cid="site/global_footer-1629328031_4339_52208" data-cdata="{}">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-logo">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          
  <svg x="0px" y="0px" viewbox="-145 177 500 259" enable-background="new -145 177 500 259" fill="#ffffff">
<g>
  <path id="Fill-1" d="M-61.5,315.7v-7.1c0-7.7-3.1-10-6.7-8.9c-5.6,1.7-7.4,5.6-7.4,12.4
    v46.1c0,6.8,1.8,9.5,7.4,7.8c5-1.6,6.7-5.4,6.7-11.3v-11l13.9-4.3v10.4c0,12.8-6.7,25.4-20.6,29.7c-14.6,4.5-21.3-3.8-21.3-16.6
    v-46.8c0-12.8,6.7-25.4,21.3-29.9c13.9-4.3,20.6,4.9,20.6,18.5v6.7L-61.5,315.7"></path>
  <path id="Fill-2" d="M-20.1,272.5l13.9-4.3v68.6c0,6.7,2.4,9.2,7.4,7.6
    s7.4-5.6,7.4-12.3v-68.6l13.9-4.3v68c0,15.6-8.1,26.7-21.3,30.8c-13.2,4.1-21.3-1.9-21.3-17.5V272.5"></path>
  <path id="Fill-3" d="M64,287.1l4.9-1.5c7.5-2.3,10.3-6.4,10.3-17.2
    c0-10.8-2.8-13.1-10.3-10.8l-4.9,1.5V287.1L64,287.1z M64,337.2l-13.9,4.3v-90.9l19.5-6.1c15.6-4.9,23.5,0.1,23.5,19.5
    c0,14.6-5,22.1-9.7,26l11.8,37.5L81,331.8l-9.9-34.6c-1.8,0.8-4.7,1.8-7.2,2.6V337.2L64,337.2z"></path>
  <path id="Fill-4" d="M135.2,321.1l5.8,1.8c7.4,2.3,10.1-1.6,10.1-10.8
    c0-9.3-3.1-15-11.4-17.5l-4.5-1.4V321.1L135.2,321.1z M135.2,280.3l5,1.6c5.3,1.6,9.3-1.1,9.3-8.7c0-8.4-2.9-13.8-9.1-15.7
    l-5.3-1.6V280.3L135.2,280.3z M121.3,238.7l20.6,6.4c14.9,4.7,21.5,15.3,21.5,30.8c0,7.8-2.9,15.1-9.6,16
    c7.1,5.7,11.2,13.3,11.2,25c0,15-5.9,24.5-21.7,19.5l-22-6.9V238.7L121.3,238.7z"></path>
  <path id="Fill-5" d="M191.7,351.6v-90.9l37.2,11.6v13.6l-23.3-7.3v23.4l17.9,5.6v13.6
    l-17.9-5.6v26.7l24.9,7.8v13.6L191.7,351.6"></path>
  <path id="Fill-6" d="M270.5,363.4l4.8,1.5c7.4,2.3,10,0,10-9.6v-39.8
    c0-9.6-2.6-13.5-10-15.8l-4.8-1.5V363.4L270.5,363.4z M256.6,281l20.6,6.4c14.3,4.5,22,15.7,22,34.3v36c0,18.6-7.6,25.1-22,20.6
    l-20.6-6.4V281L256.6,281z"></path>
  <path id="Fill-7" d="M104.8,177.5l-3.8,1.2l-236.9,74l-9,2.8v179.6h499.5V255.5l-9-2.8
    l-236.9-74L104.8,177.5L104.8,177.5z M104.8,191l236.9,74v157.3h-473.8V264.9L104.8,191L104.8,191z"></path>
</g>
</svg>


        
        <span class="u-hidden-text">Chorus</span>
      </a>
    </div>

    <div class="c-footer__section c-footer__section-links">
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="/contact#donotsell">Do Not Sell My Personal Info</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/licensing">Licensing FAQ</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/accessibility">Accessibility</a></li>
        
          <li><a rel="nofollow" href="https://status.voxmedia.com">Platform Status</a></li>
        
        
      </ul>
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/contact">Contact</a></li>
        
          <li><a rel="nofollow" href="/contact#tip">Send Us a Tip</a></li>
        
          <li><a rel="nofollow" href="/community-guidelines">Community Guidelines</a></li>
        
          <li><a rel="nofollow" href="/masthead">Masthead</a></li>
        
          <li><a rel="nofollow" href="http://www.curbed.com/pages/about-curbed">About Curbed</a></li>
        
          <li><a rel="nofollow" href="https://www.curbed.com/pages/curbed-ethics-policy">Editorial Ethics and Guidelines</a></li>
        
      </ul>

      
    </div>

    <div class="c-footer__section c-footer__section-vox">
      <a rel="nofollow" class="u-block" href="https://www.voxmedia.com"><span class="u-hidden-text">Vox Media</span><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 254.42 33.54" aria-labelledby="title" aria-describedby="description" role="img" class="c-footer__vox-logo"><title id="title">Vox Media</title>
<desc id="description">Vox Media logo.</desc><path d="M229.88,262.35a16.77,16.77,0,1,0,16.77,16.77,16.77,16.77,0,0,0-16.77-16.77m0,25.08a8.32,8.32,0,1,1,7.92-8.31,8.12,8.12,0,0,1-7.92,8.31" transform="translate(-179.16 -262.35)"></path><polygon points="0 0.66 16.97 33.38 33.95 0.66 24.05 0.66 17.07 14.31 10.09 0.66 0 0.66"></polygon><rect x="208.65" y="0.66" width="9" height="32.26"></rect><polygon points="170.15 8.74 170.15 0.66 145.41 0.66 145.41 32.92 170.15 32.92 170.15 24.84 154.82 24.84 154.82 20.68 169.01 20.68 169.01 12.91 154.82 12.91 154.82 8.74 170.15 8.74"></polygon><path d="M367.39,263H353.84v32.27h13.55a16.14,16.14,0,1,0,0-32.27m-.71,24.09h-3.74V271.19h3.74a8,8,0,1,1,0,15.91" transform="translate(-179.16 -262.35)"></path><polygon points="131.07 14.94 131.07 32.92 140.17 32.92 140.17 0.66 128.9 0.66 121.92 14.12 114.94 0.66 103.67 0.66 103.67 32.92 112.57 32.92 112.57 14.94 121.82 32.77 131.07 14.94"></polygon><polygon points="83.11 24.43 88.78 32.93 99.44 32.93 88.44 16.79 99.34 0.66 88.88 0.66 83.21 9.16 83.31 9.16 77.63 0.66 67.08 0.66 77.98 16.79 66.98 32.93 77.43 32.93 83.11 24.43"></polygon><path d="M412.55,284.07l4-11.53,4,11.53ZM422,263H411.38l-11.62,32.27h9l1.41-4.15H423l1.4,4.15h9.21Z" transform="translate(-179.16 -262.35)"></path></svg></a>
      
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a>
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a>
      
      © 2021 <a rel="nofollow" href="https://www.voxmedia.com">Vox Media</a>, LLC. All Rights Reserved
      
      
    </div>
  </div>
</footer>

    <div class="c-tab-bar " data-cid="site/tab_bar/index-1629331403_9724_150170" data-cdata="{}">
  <a href="/" class="c-tab-bar__logo has-locale">
    
      
  <svg x="0px" y="0px" viewbox="-145 177 500 259" enable-background="new -145 177 500 259" fill="#333333">
<g>
  <path id="Fill-1" d="M-61.5,315.7v-7.1c0-7.7-3.1-10-6.7-8.9c-5.6,1.7-7.4,5.6-7.4,12.4
    v46.1c0,6.8,1.8,9.5,7.4,7.8c5-1.6,6.7-5.4,6.7-11.3v-11l13.9-4.3v10.4c0,12.8-6.7,25.4-20.6,29.7c-14.6,4.5-21.3-3.8-21.3-16.6
    v-46.8c0-12.8,6.7-25.4,21.3-29.9c13.9-4.3,20.6,4.9,20.6,18.5v6.7L-61.5,315.7"></path>
  <path id="Fill-2" d="M-20.1,272.5l13.9-4.3v68.6c0,6.7,2.4,9.2,7.4,7.6
    s7.4-5.6,7.4-12.3v-68.6l13.9-4.3v68c0,15.6-8.1,26.7-21.3,30.8c-13.2,4.1-21.3-1.9-21.3-17.5V272.5"></path>
  <path id="Fill-3" d="M64,287.1l4.9-1.5c7.5-2.3,10.3-6.4,10.3-17.2
    c0-10.8-2.8-13.1-10.3-10.8l-4.9,1.5V287.1L64,287.1z M64,337.2l-13.9,4.3v-90.9l19.5-6.1c15.6-4.9,23.5,0.1,23.5,19.5
    c0,14.6-5,22.1-9.7,26l11.8,37.5L81,331.8l-9.9-34.6c-1.8,0.8-4.7,1.8-7.2,2.6V337.2L64,337.2z"></path>
  <path id="Fill-4" d="M135.2,321.1l5.8,1.8c7.4,2.3,10.1-1.6,10.1-10.8
    c0-9.3-3.1-15-11.4-17.5l-4.5-1.4V321.1L135.2,321.1z M135.2,280.3l5,1.6c5.3,1.6,9.3-1.1,9.3-8.7c0-8.4-2.9-13.8-9.1-15.7
    l-5.3-1.6V280.3L135.2,280.3z M121.3,238.7l20.6,6.4c14.9,4.7,21.5,15.3,21.5,30.8c0,7.8-2.9,15.1-9.6,16
    c7.1,5.7,11.2,13.3,11.2,25c0,15-5.9,24.5-21.7,19.5l-22-6.9V238.7L121.3,238.7z"></path>
  <path id="Fill-5" d="M191.7,351.6v-90.9l37.2,11.6v13.6l-23.3-7.3v23.4l17.9,5.6v13.6
    l-17.9-5.6v26.7l24.9,7.8v13.6L191.7,351.6"></path>
  <path id="Fill-6" d="M270.5,363.4l4.8,1.5c7.4,2.3,10,0,10-9.6v-39.8
    c0-9.6-2.6-13.5-10-15.8l-4.8-1.5V363.4L270.5,363.4z M256.6,281l20.6,6.4c14.3,4.5,22,15.7,22,34.3v36c0,18.6-7.6,25.1-22,20.6
    l-20.6-6.4V281L256.6,281z"></path>
  <path id="Fill-7" d="M104.8,177.5l-3.8,1.2l-236.9,74l-9,2.8v179.6h499.5V255.5l-9-2.8
    l-236.9-74L104.8,177.5L104.8,177.5z M104.8,191l236.9,74v157.3h-473.8V264.9L104.8,191L104.8,191z"></path>
</g>
</svg>


    
    
      <span class="c-tab-bar__locale">Los Angeles</span>
    
  </a>
  
    
<div class="c-social-buttons" data-analytics-placement="sticky" aria-labelledby="heading-label--w1qtchfr" data-cid="site/social_buttons_list-1629331403_6734_150169" data-cdata='{"entry_id":20827826,"services":[],"base_url":"https://la.curbed.com/2020/1/13/21063785/los-angeles-homes-for-sale-jefferson-park-hollywood"}'>
  <h2 class="sr-only" id="heading-label--w1qtchfr">Share this story</h2>
  
</div>

  
  <span class="c-tab-bar__sponsorship"></span>
  
  
</div>

  </div>

      <script src="https://cdn.vox-cdn.com/packs/js/chorus-a4e058984a1a80e08395.js" async="async" data-privacy-no-concern="true" integrity="sha256-ALwIPYV6lrRRgunRS2vlk7pXxy9YjRaSZCimJy2nOT8= sha384-VwrbO6dbvAm0il97ow1XM1uZWLlS4MeV5LatcLO2jsWDK8FQEZpsFTex0Tt9z0wg" crossorigin="anonymous"></script>
  

      <div id="amzn-assoc-ad-c86ecff2-0781-48c9-a698-200b0643c35a"></div><script defer src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=c86ecff2-0781-48c9-a698-200b0643c35a"></script>

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->


    
    
    <!--[if !IE]> -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: false
  };
</script>
<script src="https://static.scroll.com/js/scroll.js" async="async"></script>
<!-- <![endif]-->

    
</body></html>


